Jump to content
The Klipsch Audio Community

mwiener

Regulars
  • Content Count

    101
  • Joined

  • Last visited

Community Reputation

8 Neutral

About mwiener

  • Rank
    Forum Veteran

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

1939 profile views
  1. What are your port dimensions and have you changed them since swapping in the 15c's? Zim, I have not changed the ports at all. I have 4” diameter flared ports. PE part number 268-352. The ports have an 8” port length instead of 7”. They actually are 9” overall, but the port mfg tells you not to count the length of the flare on both ends. I am waiting for the software I use to have an impedance testing adapter for my test setup before I start playing with port tuning. I came up with a better analogy for the K33bs versus the Kappa15cs. I am sure everyone has used the loudness button popular on old mid/low end equipment. When you hit the loudness button at a moderate volume you get an exaggeration of the low frequencies along with distorted bass. With the K33bs installed it sounds like that exaggerated low end. There is no distorted bass, but you do faintly hear the exaggerated low end. The Kappa15c drivers don’t have that audible low end exaggeration, but they do carry almost all of the same bass content. I doubt I will be swapping them back. I am pretty happy with the Kappa 15c drivers. I do plan on taking another measurement after I get some hours on them. I have about 30 or so hours now. Should be at the break in point about the 1st of the year. Mike.
  2. All, I got some birthday money and decided to take the plunge. PE had a sale on the Kappa15c over Thanksgiving so I picked up a pair for $100 each. Put them into my 79 LaScalas which I have both the bass bin mod and the ALK universal cross overs. My initial reaction was to immediately swap them back. There was a noticeable loss in bass. Then I started looking at the measurements. I had an un natural 3db boost down at 43-44db with the K33b drivers, That was hard to let go, but in my back of my mind I always knew that what I was hearing was not the way the recordings were supposed to be. After listening for a while, I feel like the Kappa Cs bring a much more natural balanced sound. I also think it does clear up the upper end of the bass to my ear. At the sacrifice of some low end, but not a lot. Recordings that used to sound muddy in that upper bass range sound less so. Not a huge improvement, but I would say a subtle and noticeable improvement. It's interesting now, every time I put something on for a critical listen, I tell myself the bass is missing. Then with the first low note, I immediately change my mind. With the K33b drivers there was almost always a low end presence that you always knew was there. The Kappa15c drivers produce those low notes without that noticeable low end rumble. The Kappa15c drivers are a drop in replacement. That was about as easy as it could be. I spent more time making a set cables to connect the new drivers than I did swapping them out. I did some measurements both before and after. I literally took a measurement, put my iPad fft recorder on pause, made the changes and took the second measurement all in a 4 hour period. That way there was no question that all the settings were exactly the same when I took the measurements. I noticed in several of the other posts that there was a lack of info comparing the two. Hopefully the frequency plot below showing both the K33b and the Kappa15c will help. Red is the Kappa15c, the other color is the K33b. https://app.box.com/s/uyyechrmtbi28v5z5xxszhyipav3woge Mike.
  3. Thanks for posting the original link. That is very interesting for a couple of reasons. I don't have the referred to notch at 200hz. What I have is a drop at 350hz that I was trying to smooth out. I also noticed he is using a different 15" driver. I am using the stock K33, and he is using Bob Crites CW1526. Making me wonder if it is actually the driver he is using plus the foam that provided the results he has. Since the drop off is just below the mid cross over point, I might be able to fix it with a CW1526. Mike.
  4. djk, Can you comment on the physical positioning of the foam behind the woofer. I tried a piece shoved into the V of the LaScala dog house directly behind the woofer and I measuring almost no change. My ears tell me the same thing. Maybe I should have folded it in half and wedged between V and magnet? Thanks, Mike.
  5. Well, I am going to go ahead and keep them. Once I made that decision I opened the driver up, de soldered the diaphragm and did determine it is the correct 2 piece phase plug. Now that I know I have the right driver I am going to package them up and send to Bob Crites for new diaphragms. Still don't understand the serial numbers on the drivers. Why a newer solder lug driver has an lower serial number 146xxx than a older push pin driver with a160xxx number I don't understand. I guess that is just one nugget of knowledge I can contribute back to the forum. Serial numbers on the K55Vs don't mean a whole lot. Mike.
  6. I swapped the K55V drivers between speakers and retested. The drop follows the driver, but it was less pronounced than I tested before. It looked like it was only about 4db down, but the same spots. The cross over and cables stayed the same, the only thing that changed between the speakers was the driver. In my mind it is clearly the driver, but I have no idea what could cause that. I am still wondering if these are solder lug drivers to begin with. I have an option to return them, and I might just do that.
  7. Here is what I have found thus far. The K55V that measures 10.2 ohms appears to have a lower output. I would say the overall lower output for the one unit is about 5-7db down in some spots but specifically between 2050 and 3450hz. I admit that I did not change the gaskets. The K55Vs are sequentially serial numbered. They appear to be K55Vs, they have the same metal button and logo on the back as my push pin units. One thing I did notice, my push pin K55Vs have a newer serial number than the solder lug K55Vs. That could be explained if they changed the serial numbers when they switched over to the solder lug type. Does anyone know if that happened? My push pin units are in the 160xxx range and the solder lug units are in the 147xxx range. If not, the only conclusion I can come up with is these units were doctored to look like the solder lug units. Mike.,
  8. I was doing some research, and supposedly a brand new diaphragm will measure 11 ohms. I think I get my test rig out again and test each speaker independently and see if the 5db loss is right, left, or both. When I get some time I will put my push pin K55Vs back in and verify that everything is fine with the old drivers. I am wondering if it is a brand new diaphragm, maybe it was not installed correctly? Any other ideas what might be going on? Mike.
  9. I purchased a set of K55Vs with solder lugs off eBay. They came out of a pair khorns in Canada that were being parted out. I tested them in my LaScalas, but they sounded a little flat. I then tested them with my test rig, they show a full 5db down at 2k hz as compared to my push pin K55Vs. When I tested the resistance it was 10.2 on one, but 11.2 on the other. I expect that means I need to replace the diaphragm on the one reading 11. Can anyone confirm? Thanks, Mike.
  10. You are correct. Mine stand at 46.5" tall. That is 1" for feet, 11" for bass bin, and 34.5" of LaScala (LaScala has the base pad removed). There is nothing affixing the LS to the base box except gravity and some weather strip tape at the bottom of the LaScala. Sticky side on the LaScala. By putting tape on the LaScala, you can easily go back and forth between bass bin and stock just by switching what the speaker is resting on. Putting the tape on the LaScala is the only mod I will do that is not immediately reversible. I figure an afternoon with a putty knife and I can put them fully back to stock if I were ever to sell them. I don't think anyone would take off the bottom to see the scrape marks. I have a few other things I am doing. Currently re wiring the speaker internal connections as well as the amp connections. Rewiring the amp connections produced a noticeable increase in the 4k to 8k range. I always used 16 strand zip cord, but went to Monoprice 12 ga 87 strand. I did each speaker one at a time, and I could hear the difference after doing one of the two speakers. Not sure if it was the wire or just better connectors. My test rig shows a small improvement, but not enough to be definitive. It sounds better to me and it was a minimal cost. I also have a 22" x 22" x 1" piece of foam I am going to try to smooth out the low end 100-700hz. Also a pair of K55V solder lugs with 2 phase plug out of a pair of K horns that I am going to try in the next couple of weeks to increase 4-7k output. If all goes well, I should be done with all the mods in a month or so. One thing I realized I omitted on this thread, I never thanked djk for both the bass bin and the foam information. I apologize for the oversight and thank you. I don't have anywhere near the horn or speaker design knowledge of most of the individuals in this forum, but thanks to your insight and explanations I am able to take that information and create some incredible sounding speakers. I will post the final frequency plot when I get it all done. Mike.
  11. All, Looking to buy a descent pair of k55v solder lug drivers for my 77 La Scalas. I currently have the original push pin k55v driver. My k55v drivers work fine, just trying to see if I can get a little better low end and high end of current k55v's range with the different phase plug. I looked on eBay, and all appear to be push pin type. FYI - unable to respond for a few days. Will get back to you over the weekend. Thanks Mike.
  12. Those adjustable port tubes would probably be easier to install than the flared ones I used. I needed a 6" hole saw to cut the port tube opening, then I still needed to use a router with a rounding bit to open it up enough to fit the flare through the opening. One positive thing about the ports I used, you can buy each piece individually or you can buy the port tube as a complete unit. So you can cut them to 6", then buy the pieces to patch them to 8" by buying a joiner piece and another section of 4" tube. When you find the right length, you use PVC plumbers pipe glue to put together permanently. Admittedly, I glued all but 1 joint. The idea being I could trim down to 7" at that non glued joint and put them back together if I did not like the results at 8". I don't intend on making any changes to the length at this point. I think I just got really lucky hitting a good length the first time. Mike.
  13. Well, I got a little time this afternoon to try the lo pass filter. I definitely would not use it for listening. The bass response drop is readily apparent as soon as you put the low pass filter in. I spent a few minutes to use the tools to plot out the difference. The pink line is with the lo pass filter and the white line is without. There is a full 1db drop in SPL as well with the lo pass filter engaged. This test was done with the normal pre amp outputs. Instead of using the audio tools signal generator to generate the pink noise, I cheated and used a pink noise recording on a test CD. It was a little quicker, and I did not have to fight my wife for her iPad. I did find out that the normal pre amp outputs roll off frequencies below 10hz, while the lab pre amp outputs go all the way to zero. Not sure that I see any reason not to use the lab pre amp outputs. Based on this test, I don't think I would want to use a filter. I am open to other suggestions if you don't think this was a valid test. Mike
  14. Thanks djk. As soon as I saw that picture I started thinking about my pre amp. Its an old Adcom GTP-500II. It has a low pass filter built into it. According to a review done in 2011 on that unit that I found doing a Google search, the low pass filter rolls the frequencies below 28 hz. I think it was meant for feedback or imperfections in records. I was really surprised that a full analysis on a 20 year old pre amp was done in 2011. I think it is against forum rules to put the link in the response. If you Google adcom gtp 500 II it is one of the first hits. Would you agree that the 28 hz low pass pre amp filter would work? The other thing I think I want to do is use the normal output out of the preamp versus the lab output. I am currently using the lab output to an Adcom GFA-545II. I am going to research that a little more before I switch it. Thanks for the suggestions. Mike.
×
×
  • Create New...