Jump to content
The Klipsch Audio Community

Yash

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Yash

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I have a very similar connection to yours. Samsung TU8000 optical out to my R-41PM. However the dialogue is very Low and I am unable to do anything about it. The only settings I have on my tv is PCM and I am unable to change the audio settings to 2ch on my apps such as Netflix or Apple TV. So after reading you comment I thought maybe a dac would solve this problem and provide 2 ch input to my speakers.
  2. Could you share the specific model of your dac please?
  3. Yeah I switch it to line and it’s still the same. I tried installing Spotify and played music through the same out (optical) and it works fine with vocals really clear. So I presume it’s the apps like Netflix, prime and Apple TV forcing a 5.1 or some other protocol to the optical output. it’s a Samsung TU8000
  4. Thanks Marvel, I can’t seem to change the audio on netflix app. On my old TV that was possible but looks like the newer ones don’t allow you too.
  5. Yep I have set my tv to PCM. There is no stereo option on my tv.
  6. Yea the tv optical out is connected to the klipsch
  7. Thanks Peter. Klipsch does mention on the manual that the optical can work from the tv directly. But maybe different tv models perform differently. Trying it with an amp might just be the next best option and will visit the showroom to test before I invest in one coz I don’t own an amp currently. If I knew I’d run into these issues I would have just got an amp and passive speakers from the beginning 😫. Newbie experience lol
  8. Tried that already and it’s still the same
  9. Unfortunately once I set the tv sound to optical the tv audio settings are disabled. I will try and experiment with the inbuilt app setting ie Netflix and switch to 2ch or stereo and see if it makes a difference.
  10. yep tv is already set to PCM and I believe you are right that it’s outputting a 5.1 signal. I only tried this with a couple of movies via the in built streaming app ie Netflix and Apple TV and haven’t adjusted the output audio on my Netflix app. I’ll try that to see if there’s a difference . Didn’t understand the ‘line’ comment. How do I set to ‘line’? cheers yash
  11. Protocol is Digital Optical Audio out ( if this is the right term) choices are hdmi arc or optical but my r-41pm only supports optical. TV doesn’t have a downmix option but I only stream movies for the Netflix etc apps. Maybe I should try switching the audio on the apps to 2ch or stereo. I’ll try that and see if it makes difference. Yes PCM is already selected and if I don’t select PCM the speaker gives out a weird noise.
  12. Thanks Gary, unfortunately once I select my tv sound output to optical the built in tv equaliser is disabled.
  13. Thanks Peter. I will try that. It’s a Samsung TU8000.
  14. I have a R-41 Powered Monitors and a R-120SW connected to my TV via optical. When watching movies the dialogue is very Low compared to my 5 year old soundbar. The two channel setup has a much more immersive experience but how do fix the dialogue issue I am having? Any advice or tips? If these speakers are just built this way do you think higher end models like the R-51PM or the Fives might make a difference? Cheers Yash
×
×
  • Create New...