Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'auto'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2020
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 1 result

  1. Hey everyone. New owner of 2 R-10SWi wireless subwoofers. They are amazing. I have them connected to my Yamaha Aventage r-a860 receiver. I live in an apartment so I have to listen at low volumes at night. I have both subwoofers turned to the AUTO(on) feature. If my sound is too low, they eventual turn themselves off while I'm using them. What can I do? I've tried fiddling with the gain etc. I feel I need to listen at slightly uncomfortably volumes for my neighbors to keep em on. At low volumes, they're awesome and really help fill out the sound of my system. I'd rather not have to keep turning them ON and OFF each time I use them and would like to keep using the AUTO function if possible. Thanks for any advice.
×
×
  • Create New...