Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'gate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2020
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 4 results

  1. Hello, First of all, I hope you will understand me because I am French... I just received a Kilpsch gate and so I installed Klipsch Stream and Klipsch Stream Utility on my Android smartphone. I connected the box to my wifi network and then searched for available updates using Klipsch Stream Utility. He found me two. I was able to install the 1st update without any problem but it's impossible for me to install the 2nd (FW version v: 1.32). I think I follow the procedure, press the power button long while plugging the power cord into the Klipsch gate. I see the progress of the download on my smartphone and, once 100% the Klipsch gate restarts as it did for the 1st update but this 2nd update is not installed... because Klipsch Stream Utility proposes again it to me every time. I must have done this operation about ten times without success.... And, to finish, it's impossible for me to use my Klipsch Stream Gate because it announces me that this 2nd update is available and must be installed before I can use my Klipsch gate.... Can someone help me please? thank you in advance
  2. Hello everyone! Been a Klipsch user for many years (two K-Horns), but this is my first forum post. I just got The Three and two Gates. I would like to connect to "The Three" via Bluetooth to play music and have that stream to the "Gates" so it can be played throughout the house. I managed to get it so that if I play music on the Gate, I can stream to The Three, but not the other way around. Is this possible? I ask because my only Bluetooth receiver in the system is "The Three". I would think that since the Gate has inputs and outputs, it was designed for multi-purpose. Anyone have any ideas on how I can play BT connected music to The Three and have it send it to the "Gate"? Need more info or a diagram? I would be happy to oblige. :)
  3. I just purchased the three and was excited about their play-fi option to bring in multiple devices because I’m planning on building a bookshelf system in my kitchen that I want to link to it in another room. I figured I’d just get the power gate as an amp but the reviews are horrible. Then I thought I’d get the gate and hook it up to a regular amp. Also horrible reviews. Finally I figured I’d just get the sixes, but they are Bluetooth only? Why would the “one” be Bluetooth only, the three have WiFi and Bluetooth, then “the sixes” be back to just Bluetooth?! im thinking about literally Hooking up a Bluesound or sonos attachment to my “three” and just skipping the “play-fi” thing altogether. has anyone been successful with multiroom play-fi using klipsch brand products?
  4. Dear, i've just installed in my house a RSB-8 connected to my TV, a gate connected to a crown, a RW1 in a Room, another Gate connected to a Bose System, and other two RW1 (paired) in the master room. The App it's not so friendly the only one thing that i was able to play quickly was the internet radio. My PONO player connected to AUX in the pair RW1 don't work, the itunes library can't be played (file not supported), DLNA it's worse, downloaded some APP, but all have problem while playing to specific speaker / room (but i don't wanna use DLNA). Works RSB-8 using BT. Any suggestion? I really need to move to spotify?? Regards.
×
×
  • Create New...