Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'headphone jack'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2020
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 1 result

  1. I own the ProMedia 2.1 Bluetooth Computer speakers. I have just recently noticed that while using my headphones in the supported jack on the control pod that sound was playing from both speakers, in addition to my headphones. I would prefer it only to play through the headphones. I honestly am not sure how long this has been happening but I've just noticed it. I frequently pull the headphones in and out of the jack so it gets plenty of use over the last 3 or so years. I've testing different headphones and it does the same thing so I'm sure it might be the switch. Is there anything I can do because the support page said the separate control pod isn't compatible with the BT version? Thanks for reading and any advice offering. Surely I'm not the first person experiencing this.
×
×
  • Create New...