Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'images'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2020
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 1 result

  1. im new to the site and just finished up restoring a set of heresy 2's in piano black lacquer, all original parts were used, I did not make new cabinets and reused every original part in the restoration. Of course I got rid of the ugly walnut veneer look and went with a timeless and less traveled path of the true furniture grade piano black lacquer finish to set this pair a step up from all others. When i went to upload images I got tons of errors and the first set I was started on simply disappeared on me and I was trying to delete 3 of the pictures since they were not even part of the group, It would not allow me to delete them and also had errors on 3 others I needed to get uploaded to show the process. It failed numerous times and there was no way of deleting them either. then I started all over uploaded a bunch more added comments and had a few that failed to upload so I tried a few more times and next thing I know the page closes and my pictures and an hours work are gone but then I see my first set of unfinished pictures which I had several of the wrong ones still stuck in that group have suddenly been posted! of course only the ones I really didnt even want to post showed up but most of the good shots did not even post. so how do i get rid of the ones i tried to delete and what happened to my second set of good finished pictures i spend hours getting ready to post? I see there's a bunch of blank images posted now from the first set which should never have even been uploaded, but the second set I hit upload all images and it took me to a page that said there was an error?!? thats when i saw the first set that I never even tried to post. I never clicked to submit any of them but they all made it? how can this be?
×
×
  • Create New...