Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'playfi bridge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2020
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 1 result

  1. I have a PowerGate I have it connected to my computer via USB and I have a Gate with a audio technica LP 120 turntable attached to it. The issue I'm having is that depending on how I play music on PowerGate I get different max output volumes. ie. when playing audio from my computer via USB, I have to turn the PowerGate up to 100% and then turn the computer to to 75-80% to get a decent sound with the speakers. When I use the Gate and create a bridge and play a record it's the same way, I have to turn up the Gate to 100% and the PowerGate to 60-70% to get a decent sound with the speakers. However when I use the Klipsch Stream app and stream music from Amazon, Deezer or other I can't set the volume any higher than 25-30% and stay in the room because it's to loud. If I turn it up to the same 60-70% I wouldn't be able to be in the same room as the system because it would be overpowering. Why does the PowerGate have different levels for the different input sources? Is there a way to fix it or is there a setting I'm overlooking?
×
×
  • Create New...