Jump to content

Problem subwoofer during music listening


greencheese
 Share

Recommended Posts

Hi,

First im new to the forum so Hi, and thank for understanding that im not a "crack" with audio in general.

I brought 2 years ago 2 Klipsch RF82. 1 month ago my receiver died. So i brought a new Receiver ( Denon AVR-1713 ) and a subwoofer Sw112 to go with it.

First listening was a movie Iron Man 2. All goes perfecly. Sub was working and Tower.

Now i switch to Music.... the subwoofer won't work at all, with a USB key , or with HDMI cable to my computer.

But when i listen a movie , everything work fine.. I try to set up PS3 , changing cable, tweak menu in my Denon 1713. i can't make it work..

Somebody can help me out with this ???

Receiver : Denon AVR 1713

Tower: Klipsch RF82

Sub: SW-112

All plug with HDMI cable

Thank for you time

Link to comment
Share on other sites

Welcome to the Klipsch Forums Greencheese, we're glad you're here!

With my Pioneer Elite Receiver, if my speakers are set to Large (in 2 channel) and "Sub On", the sub dosen't play. I have to set the Sub to "SubPlus", not just "Sub On".

Does the Denon have a setting like that? Also, if I'm listening at low levels, I have to pump up the volume for a few seconds, to get the signal to the sub, to switch it on. Then I can turn it back down and the sub continues to work.

We'll get you through this. Look over the manual about sub settings, it should address this. Maybe! LOL

Dennie

Link to comment
Share on other sites

From your owners manual.

If “Front” and “Center” for “Speaker Config.” are set to “Large”,

and “Subwoofer Mode” is set to “LFE”, no sound may be output

from the subwoofers, depending on the input signal or selected

sound mode.

Be sure everything is set up correctly as per page 97.

Link to comment
Share on other sites

I had to download a file here at work and noticed it was coming across at a blazing 10 kbps!

Geeze! That sounds like my DSL. [8o|] LOL

I downloaded the Denon manual in Spanish first, then had to download the English version.

For some stupid reason, I thought the English version would be at the top of the list.... Not so! [:#]

Dennie [:S]

Link to comment
Share on other sites

From your owners manual.

If Front and Center for Speaker Config. are set to Large,

and Subwoofer Mode is set to LFE, no sound may be output

from the subwoofers, depending on the input signal or selected

sound mode.

Be sure everything is set up correctly as per page 97.

First , i would like to thank you guys for your time and quick awnser :)

I check my PDF guide i had on a CD, as you mentionned up there, i had to change the subwoofer to LFE+MAIN, in manual option :)

Now everything work perfecly, i was quite desperate :) A big thank you for all , again for your time, i really appreciate. I should have check the guide before asked here :/

And another question :) I run in 2.1 ( 2 Tower and 1 Sub). If i buy a central ( Ive seen one at 299$ at Futureshop a RC500B from Klipsch). Would i seen a "BIG" difference or i should wait for a 5.1. Im kinda new, so i would like to know if it would even run in 3.1. will the AV receiver will take it ??

Thank you again for your time

Link to comment
Share on other sites

Hey, Hey, great news G.C.!

As far as a center channel speaker making a difference, I think adding surround speakers will make a bigger difference first. You can always run a "Phantom" center for the time being. (Phantom means no center channel and the receiver will send that signal to the L and R mains) But, if that is a good deal on a center channel and you want to get it..... get it. You can add surrounds later.

Don't worry about asking questions, we believe there is no such thing as a stupid question, just stupid people who don't ask questions. [;)] We were all new once and had lots of questions too. Now we're paying back for all the help we received. [A]

Dennie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...