Jump to content


Photo
- - - - -

Internet Explorer 11


  • Please log in to reply
25 replies to this topic

#21 Mallette

Mallette

    Klipsch Forum Lifer

  • SPAM Patrol
  • 15,470 posts
  • LocationSeabrook on Galveston Bay
  • Offline

Posted 13 November 2013 - 08:40 PM

I just finished readign "Great By Choice" which is an anlysis of several successful businesses. One of the things mentioned was Microsoft's successful adhearance to a policy of releasing software that is not fully tested. Apparently this has worked well for MS but not for the rest of us.

Not "fully tested"? Not working with a mainstream BBS system suggests little or no testing. My opinion is that MS is not, and never has been shown to be competent at anything except building a monopoly first with business and industry, then ignoring the consumer market as irrelevant.

IT departments were pretty naive 20 years ago, and are downright ignorant today. The vast majority, if not all, of business and industry would be better off with Linux and Open Office.

Dave


David A. Mallette "If it sounds good, it IS good!" - Duke Ellington
If you are SERIOUSLY bored, my BLOG. Some thoughts on audio in there if you look hard enough.

#22 Don Richard

Don Richard

    Forum Veteran

  • Members
  • PipPipPipPip
  • 1,961 posts
  • Offline

Posted 13 November 2013 - 08:51 PM

Hmmm... Now I am wondering. I just "upgraded" to 11 yesterday as we are compiling HTML5 stuff here. Just noticed today I can't quote, past text, upload images...anything except type in a reply box. Opened Chrome and it's doing everything fine.

Are you running W8 or W7SP1? I am W7SP1.

Dave

I'm glad I saw this thread. I updated to IE11 a few days ago and all seemed OK until I went to quote then reply and found I had the issues you mentioned. Just got through uninstalling IE11 which got me back to IE10, now all seems fine.


Don Honk if you love Horns

#23 Chad

Chad

    Klipsch Web Developer

  • Administrators
  • 261 posts
  • LocationKlipsch HQ, Indy
  • Offline

Posted 13 November 2013 - 09:04 PM

It's a confirmed bug with IE 11 and this forum software. Looking into a workaround. I just applied something that may work. IE11 users, please clear your browser cache and try cut/paste here again.

Thanks


--- Chad

--- Klipsch Web Developer

--- http://www.klipsch.com

 

If I've answered a question here to your satisfaction, please consider clicking the "Mark Solved" button on my answer post. Thanks!

 


#24 mach-1

mach-1

    33 1/3 rpm

  • Members
  • PipPipPipPip
  • 854 posts
  • LocationWhite Mountians, New Hampshire
  • Offline

Posted 13 November 2013 - 10:31 PM

Well If link to uTube with IE 11, I get sent to my uTube page, I deleted it.

Above the same link with Firefox puts up just the player, this is OK with me.

https://community.kl...tube-link-test/

Chad - a normal link in IE 11 to another post of mine is now working. chris


Edited by christopher frank, 13 November 2013 - 10:53 PM.

Love that vinyl !!!

 

                                                                                                                                                                     


#25 Chad

Chad

    Klipsch Web Developer

  • Administrators
  • 261 posts
  • LocationKlipsch HQ, Indy
  • Offline

Posted 15 November 2013 - 08:31 PM

I'm gonna move this thread to the Forum/Website subforum and pin it, because I just installed IE 11 on my Windows 7 home machine and found there to be MANY issues with it, not just when using this forum software.

IE 11 and IP.Board (the software this community uses) have compatibility issues, such as editor problems, problems with some threads not eavn loadable, and other weirdness. Given the newness of IE 11, it may take some time for these things to be fixed, but I'll be monitoring the bug tracker at the IP.Board developer's site to try to keep up to date with it.

In the meantime, if you are dead-set on using Internet Explorer, and you've upgraded to IE 11, I'd recommend downgrading back to IE 10 if you can.


--- Chad

--- Klipsch Web Developer

--- http://www.klipsch.com

 

If I've answered a question here to your satisfaction, please consider clicking the "Mark Solved" button on my answer post. Thanks!

 


#26 mach-1

mach-1

    33 1/3 rpm

  • Members
  • PipPipPipPip
  • 854 posts
  • LocationWhite Mountians, New Hampshire
  • Offline

Posted 15 November 2013 - 08:46 PM

Well, if recent rumors are to be believed, then the current Microsoft strategy will remain like this for a while. According to the “leaked” roadmap, the software giant plans to introduce Internet Explorer 11 sometime in 2013, followed by Internet Explorer 12 in 2014.

Well, I think this is neat, IE 11 out and about and IE 12 around the corner! What fun we have to look forward to. :) chris


Love that vinyl !!!