Jump to content
The Klipsch Audio Community
chloerlz

Klipsch kmc 3 remote not working

Recommended Posts

I just recently got the Klipsch kmc 3 speaker and cannot for the life of me get the remote to work. I thought something was wrong with batteries, so I bought some new ones and the remote still wouldn't work with the speaker. I contacted Klipsch, and they replaced the remote for me since it was still under warranty. Received the remote today, and I have the same problem! Is there some special sycning with the remote you have to do before using it? I'm thinking it has to be something I am doing wrong!

I hope it was ok to post this question in here. Any help would be appreciated! :)

Share this post


Link to post
Share on other sites

did you pull the little batter strip out? the sensor is right in the middle of the speaker and I find I have to aim the remote from directly in front of it and it got to be kind of annoying. I either control volume through my phone or just walk over and turn it up/down with no complaints.

Share this post


Link to post
Share on other sites

I didn't see any strip. And no luck with being directly in front of the speaker. I have no clue what I'm doing wrong! Thank you for trying Thaddeus.

Share this post


Link to post
Share on other sites

there's a little plastic strip dangling out of the remote.. it disengages the battery during transit.

When Klisch sent the 2nd remote, the battery came separate so there was no strip to pull out. I don't know if it's possible for it to be the speaker?

Share this post


Link to post
Share on other sites

sure, anything is possible. Maybe you've got a bad IR receiver.. you'll have to keep engaging Klipsch support to go down the path of troubleshooting/repair/replacement. We're just a bunch of forum goons.

I've never had much luck with the dinky little IR remotes that come with electronics so i just use the speaker's controls or the device streaming the actual music.

Share this post


Link to post
Share on other sites

Did you ever find a solution to this issue?  I have just unpacked my brand new Klipsch KMC 3, set it up, installed the battery into the remote, and everything is working perfectly - EXCEPT FOR THE REMOTE!  I've tried to change batteries, I've aimed the remote directly at the speaker, and yet nothing.  Has anyone else had this issue?  Does anyone have any suggestions as to how to fix it?  Many thanks!  

Share this post


Link to post
Share on other sites

I just posted almost the same problem.  It's not new - it's been working, but a change of battery has not made the remote work again.  I detest these crappy little remotes that have the bubble buttons - they always seem to lose their contact power!  Have you found a solution to this?????

Share this post


Link to post
Share on other sites

One thing is to test whether the remote is actually sending the IR signal or not.  

 

Use a cell phone camera to view the IR transmitter while pushing a button.  I.e. aim the remote at the camera lens.

 

You should see the IR LED blinking the signal as a white illumination on the cell phone screen.  Test this on any known good IR remote too, just for fun.  Amaze your friends.

 

It is remarkable that the cameras are sensitive to infra-red and display it as white.  At least mine does.

 

WMcD

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×