Jump to content
The Klipsch Audio Community
Sign in to follow this  
jason str

Notification pop up.

Recommended Posts

How do i get rid of the "would you like to receive notifications from this site" popup on upper left of screen ?

 

Getting very annoying.

Share this post


Link to post
Share on other sites

If you are using Firefox, this will work

 

1. In Firefox type about:config in the URL bar and click Enter.

2. Click the “I accept the risk!” button to proceed.

3. In the search bar at the top, type dom.webnotifications.enabled. It should show an entry such as the one pictured below.

firefox-about-config-web-push-true

Double-click on the entry to change the value from “true” to “false.”

firefox-about-config-web-push-false

4. Close the tab to finish.

 

I restarted Firefox and all is good

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×