Jump to content
The Klipsch Audio Community
ME2

The Three Firmware Update?

Recommended Posts

Looks like it is really got to do with the USB drive.  Tried 3 drive "new" drives, all not working.  However, finally found a really old drive, 256MB, and it worked.  Anyway, just to share.  Thanks.

Share this post


Link to post
Share on other sites

I’m having this same issue. The Stream app updated when first connecting, I’ve updated the firmware via USB. It follows the behaviour in the pdf, NOT the video.

 

the firmware says 4.020 in the stream app.

 

but still, the controls on top do nothing.
 

did any of you with this problem actually get the top controls to work?

Share this post


Link to post
Share on other sites

I think I have found the update solution.

 

1. Leave the speaker switch on - but turn the speaker off with the remote.

2. Unplug the speaker cord.

3. Put USB in.

4. Plug cord back in and you will see the wifi light flicker quickly then turn off.

5. Remove USB - Job complete.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...