Jump to content
JohnJ

my Notifications Stopped!

Recommended Posts

For the two weeks prior to last Tuesday 11/28/17 I got duplicate "Es" for every notification. I just deleted the extras, made no changes to my profile except removed my NHL Hurricanes from my avatar.

 

The duplicate Es, in fact ALL Es from this forum stopped about 11/28/17! Putting the Tigers logo by my screen name shouldn't have caused this!

 

** Forgot to mention that I did check my Junk-E list to see if one of those redundant ones got placed there. If it had, it would have showed up. That is fine.

 

Can't find the contact info for any sort of webmaster that currently visits these forums.

 

Appreciate it.

Merry Christmas to All

 

1-3-18 ** So I guess I've been quasi-banned.

 

Could it perhaps be not posting any Genesis? :lol::rolleyes: - 80's FM  ruined that band for me, couldn't get away from Phil Collins without putting in a cassette for the whole decade.

Folks at that vinyl thread are relaxed good natured and generous... that previous statement is definitely sarcastic! 

 

Never had issue with anyone here `cept once. Since I'm a half century old and never matured... ("Some People Grow Up, Some People Just Grow"- Nickelbag) we had a pm chat... found I misunderstood while in a rank mood... no hard feelings was the result, I think.

 

Disapointed , but I'll be alright.

 

:blink:To all the acquaintances that I've come to value, have a great life. Enjoy your exceptional Klipsch sound reproduction boxes ... and Rock On! 

 

Edited by JohnJ
soft banned? is kinda harsh

Share this post


Link to post
Share on other sites

Hello,

 

I'm looking into this issue.

 

Thanks for posting about it. I'll let you know what I find out soon.

 

Thanks

  • Thanks 1

Share this post


Link to post
Share on other sites

If you had been banned, you wouldn't be able to post here.

 

I'm still looking into this. Sorry for the delay.

  • Thanks 1

Share this post


Link to post
Share on other sites
9 hours ago, Chad said:

If you had been banned, you wouldn't be able to post here.

 

I'm still looking into this. Sorry for the delay.

Thus the "soft" like a soft reboot on a rooted android phone.

Thanks for your time, apologies for my lack of patience.

Just have never had this happen with the dozens of forums I've been on since windows xp came out.

Share this post


Link to post
Share on other sites

I cleaned up this thread. Mach-1 is in time-out.

 

John, Thanks for your patience. I promise to look into this more tomorrow when I have a moment.

  • Haha 1

Share this post


Link to post
Share on other sites

I know you've been busy with CES @Chad. Thanks again for your time. You probably have access to my "E" addy, just let me know.

Share this post


Link to post
Share on other sites
8 minutes ago, JohnJ said:

I know you've been busy with CES @Chad. Thanks again for your time. You probably have access to my "E" addy, just let me know.

The whole thing makes no sense to me.  Next time please use the report button.  It will call the moderators attention to the post in question.  It's faster than us stumbling upon it.

  • Like 1

Share this post


Link to post
Share on other sites

Yea Chad got it.  I didn't know how long it had been goin on for.  Good deal.

Share this post


Link to post
Share on other sites

yeah I happened to pop in last night and saw the report. Took care of it. 

  • Like 2

Share this post


Link to post
Share on other sites

Since we've now resolved this problem. I'm locking this thread.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×