Jump to content
The Klipsch Audio Community
Orca99

RP-hub1 - thread for reporting of bugs and feature requests

Recommended Posts

Posted (edited)
On 12/13/2018 at 4:54 PM, Milesdavisii said:

It will be interesting to see if LG’s WISA announcement will spur new development by Klipsch:

 

https://www.cepro.com/article/lg_wisa_partner_2019_oleds_wireless_dolby_atmos_dtsx#

 

https://www.klipsch.com/ces-2019#wisa

 

It appears that there are at least some new speakers coming.  The brochure doesn't suggest there is a new control hub though.  If the wisa integration on the 2019 LG tvs allows me to drop the control hub entirely I'll be considering upgrading.

Edited by triller

Share this post


Link to post
Share on other sites
Posted (edited)
9 hours ago, triller said:

 

https://www.klipsch.com/ces-2019#wisa

 

It appears that there are at least some new speakers coming.  The brochure doesn't suggest there is a new control hub though.  If the wisa integration on the 2019 LG tvs allows me to drop the control hub entirely I'll be considering upgrading.

 

Here's the USB dongle: http://www.summitwireless.com/uploads/6/5/9/2/65922691/tx_dongle_pt자료_v2.pdf

 

It doesn't mention "compatible TVs" (like the LG), so this may be what you need for any TV?

 

Also, I thought this was interesting:  "Home Theater AVR extension". Sounds like you can use this with your existing receiver?

 

edit: Nevermind, that was a projection or wishful thinking. Seems like they could only get it to work on (compatible) LG TVs, Computers and Xbox. Or anything with an OS that accepts new hardware. Sounded too good to be true.

Edited by dethbysexy

Share this post


Link to post
Share on other sites
On 1/4/2019 at 9:15 AM, triller said:

 

https://www.klipsch.com/ces-2019#wisa

 

It appears that there are at least some new speakers coming.  The brochure doesn't suggest there is a new control hub though.  If the wisa integration on the 2019 LG tvs allows me to drop the control hub entirely I'll be considering upgrading.

 

Interesting, at least we’re seeing new WISA products from Klipsch.  Maybe 2020 will bring an updated hub.

Share this post


Link to post
Share on other sites
On 1/6/2019 at 8:21 AM, Milesdavisii said:

 

Interesting, at least we’re seeing new WISA products from Klipsch.  Maybe 2020 will bring an updated hub.

 

Seems doubtful when you look at the website and notice they've removed all trace of the HD Wireless from their product pages. Looks like they have abandoned us.

 

Share this post


Link to post
Share on other sites

Check out this..

 

https://hdguru.com/wisa-certifies-axiim-link-usb-wireless-transmitter/

 

The Axiim Link may be a possible solution here in the near future. Bluetooth, XBOX, Windows PC's and some smart TV compatible. Looks like I may just wait around to see the price off this unit before I drop 1024.00 with shipping on the Axiim Q.. Seems to me, this is why Klipsch has dropped the ball on FW updates and didnt show a Hub v2.0 this year at CES with their new WiSA enabled speakers..

 

Sorry didnt mean to double mention this...

Edited by as157108
  • Thanks 1

Share this post


Link to post
Share on other sites

Hi, I’m here because I’m nervous 😳 

I just threw down on this system, albeit I got a good deal. Probably because they are discontinuing it. Anyway is ANYONE getting this system to work properly as of Feb 2019?  I can’t believe Klipsch would sell all these systems and just walk away. There have to be other hubs from other companies right?  I saw one called enclave 

i wonder if theirs would be compatible. Anyway long story short should I send this thing back before I even unbox? 

Share this post


Link to post
Share on other sites

I've had the system for almost 2 years without much problem. Now, the hub won't respond to the remote at all, so I can't access any of the menu features. I have downloaded the latest update, but when I put the thumb drive in the hub the display says "press ok to continue". Since the remote isn't working I can't select it. Is there any way to control the sub-menus without the remote? I can't even do a factory reset without the remote.

Share this post


Link to post
Share on other sites
On 3/23/2019 at 2:08 PM, dek said:

I've had the system for almost 2 years without much problem. Now, the hub won't respond to the remote at all, so I can't access any of the menu features. I have downloaded the latest update, but when I put the thumb drive in the hub the display says "press ok to continue". Since the remote isn't working I can't select it. Is there any way to control the sub-menus without the remote? I can't even do a factory reset without the remote.

 

Try a Harmony or other universal remote.  I have my Harmony setup to work.   I also have my apple remote for my appletv setup to control volume (won’t help with the buttons you need). 

Share this post


Link to post
Share on other sites

Almost a year later and the Axiim receiver is still updating Wisa firmware on the Klipsch speakers. This was after opting for the beta channel...

 

0gASimd.thumb.jpg.63a4608efc81d5fe888359f8c1084b8f.jpg

Share this post


Link to post
Share on other sites
On 6/5/2019 at 5:12 AM, dethbysexy said:

Almost a year later and the Axiim receiver is still updating Wisa firmware on the Klipsch speakers. This was after opting for the beta channel...

 

Has the Axiim caused you any trouble so far?

Share this post


Link to post
Share on other sites

There were times I had to reboot it, but that was on beta software and after messing with some settings. Other than that not one dropped speaker otherwise.

Share this post


Link to post
Share on other sites
11 hours ago, dethbysexy said:

New firmware dated 7/31. Appears to be a major release as it required resetting my Office speakers to default.

 

https://www.klipsch.com/firmware?product=28396

 

Yeah, I loaded it up about a week ago, it pushed new firmware to each speaker.  Took about 15 min to finish on a 5.2 setup.  Everything is working good, although I hadn’t really had any issues since the last firmware release.

Share this post


Link to post
Share on other sites

Hi all

 

As the OP, I can now happily report that i have not had a single problem with connecting up or dropped speakers for several months, even with the old hub software. My experience indicate speaker software update could be the key to getting stable connections.

 

If you install the 2.0.4 software in your system. please report back if the connectivity issues has finally been fixed. I cant test this myself as my spouse has banned me from changing ANYTING in the system.

 

If connections are generally stable now, I will try to change the subject of this thread to ONLY include Feature requests.

 

Orca99

Share this post


Link to post
Share on other sites

Just got the latest firmware update loaded (v 1.8.0) and it has taken care of the issue that had me ready to throw the hub out of the window. Our speakers would drop out for a few seconds several times an hour. They would come back, generally at a lower volume than before the dropout although they would come up to the 'set' volume after a little bit. The drop outs were so bad, and so common, that we left closed captioning on so that we wouldn't miss the dialog of the program we were watching.

 

Uploading the firmware took very little time; each speaker went through an update process that took 4 steps per. At the end of the upload the hub returned to the menu screen and all was good. It's been several weeks now and although my ears perk up every time there is a pause in audio now it's all just the hero staring into the distance before sighing and walking away!

 

I should tell you that I'm using the analog input and aux setting on the hub rather than one of the more modern inputs.

 

Rob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...