Jump to content
The Klipsch Audio Community
Emberwit

The Three static sound in standby

Recommended Posts

Posted (edited)

Hello there,
I'd like to know whether other owners of The Three can confirm or not if their speaker has a static sound when not playing any music. It's not that loud but loud enough to hear it in the whole room, when it is quiet around like during night. When you put your ears in front of it you should definitely hear it.
Changing input or volume does not change anything, only powering off the speaker quiets it.

 

I am using my Klipsch exclusively via WiFi and already tried another power supply cord, so there should not be any problems with cables. What else could it be and is there any chance I can fix that myself?

Sending it in for repair is not possible since I am in Europe and bought it via Amazon warehouse deals, where all kinds of manufacturer's warranty does not comply. I could only try to get my money back, but I prefer keeping my The Three.

 

Thanks in advance for any help.

Tim

Edited by Emberwit
spelling

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...