Jump to content
The Klipsch Audio Community
Sign in to follow this  
Nam Nguyen

Problems with Klipsch The Sixes

Recommended Posts

Hello everyone. I purchased a pair of Klipsch The Sixes 3 months ago and having a weird problem with the speakers.

 

When I turned on the speakers, the source signal flashed randomly and then start blinking at Bluetooth signal (blink frequently at 1 second per blink). Couldn't change the source to USB or anything else (i only listen through usb port), tried using both the button on the speakers and the remote to change the source but nothing worked so far.

 

Tried using my iPhone/laptop to connect to the speaker through bluetooth, but both cannot connect to the speakers (error: device not in range...).

 

Tried powering off and on again, tried hold-pushing the source button for >10 seconds to do a factory reset, nothing worked so far.

 

If anyone faced this problem and have a solution, please kindly let me know.

 

Share this post


Link to post
Share on other sites

Got a similar issue: not responding to remote, and bluetooth keeps flashing and unable to pair bluetooth to android or iphone. (phone says it connects, but light on sixes keeps flashing and wont play from bluetooth. Also: not responding to remote, only buttons on the sixes work. Reset not doing anything.

 

This helped some:

I pulled out the power chord, then flipped the switches and did a reset (without the powercable in to "epmty" it of power).

After that did a new reset with the powercable in, and presto, buetooth pairs again!

 

Remote still not working (and yes: I've got new batteries from the store, twice!)

Share this post


Link to post
Share on other sites

Yes, i just got my brand new Sixes today. Tested, the remote does not work. The red light flashes on the remote, but the speaker does not respond to it. But my worse problem is with bluetooth, it keeps disconnecting randomly, i haven't been able to play continuously for longer than 10 mins. I tried on an LG V40, Samsung Tab S6, iPhone 10xs, Ipad Pro, all the same problem. At one stage after switching the speakers off and on again, nothing was able to connect back and it kept saying connection rejected. Is that a known problem?? How to fix it?? I just opened the box 1 hour ago.

Share this post


Link to post
Share on other sites

Same problem as InherentvyasTook the Sixes out of the box yesterday, tried pairing, nothing happening. I have a BCM920702 BT transmitter on my PC, and it worked when I tested it a few months back with a portable BT speaker. Do I need a "gate" or some higher end BT signal provider?

Share this post


Link to post
Share on other sites

make a ticket, they will talk you through the issue and if that doesn't help, they'll often swap it.  Sometimes if it's a new unit they'll tell you to return to the dealer, not sure why, since they just have to swap at that point and it costs extra for shipping.  

 

support.klipschgroupinc.com

 

 

  • Like 1

Share this post


Link to post
Share on other sites
On 9/12/2019 at 6:06 PM, Charlie1 said:

Same problem as InherentvyasTook the Sixes out of the box yesterday, tried pairing, nothing happening. I have a BCM920702 BT transmitter on my PC, and it worked when I tested it a few months back with a portable BT speaker. Do I need a "gate" or some higher end BT signal provider?

Hey Charlie1, how did you go? Did you manage to work it out? Or do you still have problems with The Sixes? Have you tried resetting it? (The best way i have found is to switch speaker off, then remove power cable, then while it is unplugged, switch it on, you will be surprise to see that it lights On for a few seconds. Then plug it back with power and connect again. Now, the input knob needs to be twisted clockwise. It will only move from bluetooth to other sources if those sources are connected/ driver installed properly if it via USB and recognised for the knob to be able to select the available input, if not it stays blinking at bluetooth. Try that and see what happens. Or if you have already got them to work, do share how you are doing. Do you have a solution. Mine seems buggy. I'm using with a brand new laptop. Laptop recognise the Speakers and driver installed properly but randomly the speakers do not want to play any sounds. And still disconnecting a lot. Out of the blue it sometimes just works. And then when i come back it stopped and nothing works again. Don't know what to do, mine is gonna cost a fortune to post back from overseas. It is only 3 weeks old.

Share this post


Link to post
Share on other sites

Got my speakers two weeks ago. Suddenly unable to connect Bluetooth. Led keeps flashing as mentionned by Hvitball. I followed his instructions : turn the speakers off. Put the power cable out. Turn it on and press the right button 10s ( factory reset ).  Problem solved !

 

Edited by Gwendal

Share this post


Link to post
Share on other sites
On 6/4/2019 at 4:28 AM, Hvitball said:

Got a similar issue: not responding to remote, and bluetooth keeps flashing and unable to pair bluetooth to android or iphone. (phone says it connects, but light on sixes keeps flashing and wont play from bluetooth. Also: not responding to remote, only buttons on the sixes work. Reset not doing anything.

 

This helped some:

I pulled out the power chord, then flipped the switches and did a reset (without the powercable in to "epmty" it of power).

After that did a new reset with the powercable in, and presto, buetooth pairs again!

 

Remote still not working (and yes: I've got new batteries from the store, twice!)

HiVitt, hi!

Got similar problem with Bluetooth with klipschs. Followed ur instructions and Bingo, problem solved.

I repeat your advise to the forum members:

. Switch off power

. disconnect power supply

. In the same position, press and hold source switch for 3-5 secs.

. Reconnect power supply

. Switch on the unit to BT mode

. Reconnect

You r done!

If not repeat procedure.

Thanks and regards,

Dr. Jayanth Navada

Manipal, India.

Email: jayantharikere@gmail.com

 

  • Like 1

Share this post


Link to post
Share on other sites

My Klipsch Sixes turn off after 20 minutes.    I then have to reconnect to the Bluetooth and Un- mute ( I had never hit the mute button to start with).  EVERY 20 minutes 

Share this post


Link to post
Share on other sites

I am having a Bluetooth issue as well.  Mine worked for a few months with no problems pairing with my devices.  Suddenly now the Bluetooth LED will blink slowly but not go into pairing mode and is not putting out a signal that any of my devices can pick up.  I’ve tried resetting it many times.  
 

The remote works, all the inputs work, it just doesn’t seem to be able to pair or put out a Bluetooth signal or go into pairing mode.

Share this post


Link to post
Share on other sites

Looks like this product  is not very well tested at the FACTORY  , and unhappy customers all around --

Share this post


Link to post
Share on other sites

just bought the sixes 2 days ago

bluetooth worked the first time

now bluetooth led flashin and not workin unable to pairing (i don't see them on bluetooth search)

 

procedure in previous post not working

 

need help 

Share this post


Link to post
Share on other sites

Hi, Love my speakers. But, my remote has never connected to the speakers. It blinks red, but no response. Is there a way to reset the remote? Or, is there an issue with the remote? I really need to adjust the sub but can't any other way but the remote. Thank you! 

Share this post


Link to post
Share on other sites

Just more foreign made crap unfortunately.  I stick with PWK designs period.

  • Like 1

Share this post


Link to post
Share on other sites

One solution for this type of problem (and I hope someone in engineering management in Indy is reading): https://www.ansys.com/services/reliability-engineering-services

 

This kind of systemic problem plays havoc with the brand.  Anything electronic should have at least periodic supplier surveillance sampling/testing and accelerated life testing before release of product.  (The design engineers on the products probably already know this but management alone makes these kind of decisions.)

 

I suspect that reliability engineering training or external support isn't currently occurring in that product division.  What's good for Klipsch customers is good for the brand, and in turn good for the longevity and profitability of the company (not a historical "AudioVox approach" if you know what that means).  It could save the enterprise over the longer haul especially if the company continues to move into powered and wireless loudspeakers, etc.  I believe this is one of the biggest areas for growth--but only if the products are bulletproof (in terms of reliability) to firmly establish the brand in that market segment.  It doesn't have to cost more, in fact, it costs less once a dramatic decline in warranty failures is experienced (as it will be).

 

Chris

 

 

Share this post


Link to post
Share on other sites

I am also having this issue with my Sixes. I will do a full reset and then it works fine for that short period of time, but I get the problem all over again  if I switch to any other input and then come back to bluetooth. For some reason, it seems like the speakers stop sending out the "find me" signal or something...
 

 

ALSO, I am having a weird issue on TOP of all this that maybe the hive-mind can help with....

If there is any quiet part in dialogue (youtube videos of people talking especially) or music with any quiet between notes, the next sound will be cut off. The first beat of every track gets cut off like the speaker is going to sleep when it perceives even the slightest silence. During dialogue (provided there's no background noises) when one person is done talking, the first word of the next person talking will be cut off. 

Is this some power saving setting that can be disabled?

Share this post


Link to post
Share on other sites

There are very bad quality control on the manufacturing end of these speakers , and way too many flaws in the product ----

Share this post


Link to post
Share on other sites
On 8/6/2020 at 8:30 PM, EMPremix said:

Hi, Love my speakers. But, my remote has never connected to the speakers. It blinks red, but no response. Is there a way to reset the remote? Or, is there an issue with the remote? I really need to adjust the sub but can't any other way but the remote. Thank you! 

call kipsch tech support before the warranty lapses ------welcome to the forum----- advise the  dealer who sold you the product of the problem  -

Share this post


Link to post
Share on other sites
On 6/14/2020 at 2:14 PM, fabien.H said:

just bought the sixes 2 days ago

bluetooth worked the first time

now bluetooth led flashin and not workin unable to pairing (i don't see them on bluetooth search)

 

procedure in previous post not working

 

need help 

call klipsch tech support - advise the  dealer who sold you the product of the problem  they should get you up and running -welcome to the forum

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...