Jump to content
The Klipsch Audio Community
Sign in to follow this  
bonnevam

Update problem Klipsch Gate and inability to use it...

Recommended Posts

Hello,

 

First of all, I hope you will understand me because I am French...


I just received a Kilpsch gate and so I installed Klipsch Stream and Klipsch Stream Utility on my Android smartphone.
I connected the box to my wifi network and then searched for available updates using Klipsch Stream Utility.


He found me two. I was able to install the 1st update without any problem but it's impossible for me to install the 2nd (FW version v: 1.32).


I think I follow the procedure, press the power button long while plugging the power cord into the Klipsch gate.
I see the progress of the download on my smartphone and, once 100% the Klipsch gate restarts as it did for the 1st update but this 2nd update is not installed... because Klipsch Stream Utility proposes again it to me every time. I must have done this operation about ten times without success....


And, to finish, it's impossible for me to use my Klipsch Stream Gate because it announces me that this 2nd update is available and must be installed before I can use my Klipsch gate....

 

Can someone help me please?

thank you in advance

Share this post


Link to post
Share on other sites

What happens if you turn off your phone and turn off your router, then power up the gate?  If that works (except it won't be able to do anything, but at least not complain about an update?), power up the router again, and if it still doesn't complain about an update, then turn your phone back on and start the app.  Let's see where this process gets you - unless someone else comes along with first-hand knowledge of the problem along with a solution.  I'd just like to know what happens with my idea otherwise.

 

I won't hold it against you that you're French, unless you became so by choice - HaHaHa.  Just kidding.

Share this post


Link to post
Share on other sites

I just tested your solution but it doesn't work ... do you know where I can find this firmware as a file?

Share this post


Link to post
Share on other sites

Have you tried a factory reset?

 

The firmware page mentions a problem with the Android utility but not what that problem is.

Share this post


Link to post
Share on other sites

Pagenot and Rossi, what a duel to the end! Great finish/last 4 laps!

Share this post


Link to post
Share on other sites
On 5/22/2019 at 5:10 AM, bonnevam said:

I just tested your solution but it doesn't work ... do you know where I can find this firmware as a file?

 

bonnevam, have you tried contacting Klipsch Customer Service?  They should have all the information you need.

 

Also, bienvenu au forum!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...