Jump to content
The Klipsch Audio Community
Sign in to follow this  
Jeffrey D. Medwin

Tube Amplifier Design

Recommended Posts

bad link.     system error:

 

error:  Can't use string ("Message number 85058 does not ex"...) as a HASH ref while "strict refs" in use at /pub/www/AudioAsylum/mhtml/m.html line 41.
context: 
...   
37:  my $FORUM = &My::mysql::get_forum_dat($forum);
38:  $FORM->{'default_view'} = $cookies->{DV} if $cookies->{DV};
39:  $FORM->{'style'} = $cookies->{DS} if $cookies->{DS};
40:  my $ref = &My::mysql::get_message($forum,$n,$FORM,$get_deletes);
41:  $ref->{topic} =~ s/Review by .* at Audio Asylum$//gi;
42:  $ref->{topic} =~ s/<b>//gi;
43:  $ref->{topic} =~ s/<\/b>//gi;
44:  $cookies->{VT} = $FORM->{VT} if $VT;
45:   
...   
code stack:  /pub/www/AudioAsylum/mhtml/m.html:41
/pub/www/AudioAsylum/messages/dhandler:6

raw error

 

works not for me....

Share this post


Link to post
Share on other sites

Hi Tom, 

 

I am so sorry. I looked very carefully on that SET Asylum, and the post must have been deleted.  It was very good.  

 

A shame.

 

Best wishes, 

 

Jeffrey Medwin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...