Jump to content

R-10B turns on but will not play sound or change input


Scottieb1031
 Share

Recommended Posts

R-10B has suddenly stopped working. The sound from the optical isn't doing anything and I cannot switch inputs at all. When I press the input button nothing happens. I can connect via any Bluetooth device, but no way to make anything play over speakers. There is no instructions in the manual on how to do a hard reset and I can't seem to find anyone else online with this specific problem.

 

I have contacted customer service 3 times and have yet to receive a response or call back. I'm an everything Klipsch guy, but this is not first class customer service. 

Link to comment
Share on other sites

  • 2 weeks later...
On 8/9/2019 at 3:08 PM, Scottieb1031 said:

I have contacted customer service 3 times and have yet to receive a response or call back. I'm an everything Klipsch guy, but this is not first class customer service. 

 

making a ticket is your best bet if you haven't done that already.  support.klipschgroupinc.com

 

 

Link to comment
Share on other sites

  • 5 months later...
  • 5 months later...

I just starting have this problem tonight, anyone else? My is also doing this Jet sounding thing then it pops. I'm thinking it's toast, but I'm wondering if the optical cable might have gone bad, kinda doubt it, but you never know.

 

Thanks in advance for any help!

 

Mike

Link to comment
Share on other sites

  • 7 months later...
  • 1 month later...

Hey guys I'm having the exact same issue with my R-10b. I have been researching and trying everything for the last couple of days. Nothing worked or to sound more positive I have found 50 ways to NOT fix this issue

Link to comment
Share on other sites

  • 9 months later...

I started having this same problem after the soundbar got unplugged while it was still powered on. I can connect my cell phone bluetooth to it and play music or sound through soundbar and subwoofer but none of the LED lights on the soundbar work and none of the buttons seem to do anything no volume controls, no input selection, no mute. I do hear an electronic popping sound when it powers off but other than the bluetooth sound from my cell phone nothing else works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...