Jump to content

Klipsch R-28PF Aux Problem


Adam77
 Share

Recommended Posts

Good afternoon Klipsch community, this is my first time posting on the forum, but I have been a longtime lurker. I purchased the Klipsch R-28PF powered speakers from Adorama about 3 weeks ago and am having an issue with the speakers powering down while using the aux input. The aux input is connected to an Alexa. The speakers will shut off after 5-20 minutes of listening to music. This issue does not occur on any other source. I have tried the following to isolate the problem:

-Checked the connection to insure the aux cable was securely in place on both Alexa and the aux in on the speaker.

-Insured the Alexa was at max volume so that enough of a signal would be sent to the amp.

-Reset the speakers to factory default.

-Tried a different aux cable

-Tried another device with the aux cable, to include a different Alexa and MacBook Pro.

-Used profanity

In addition, it is my understanding that the speakers, while in standby, are supposed to come on when a source is detected. This was not happening either. I had to use the remote to turn on the speakers.  

 I contacted Klipsch to troubleshoot the issue. After explaining the issues and what I did to resolve them, he stated that he thought that there was something wrong with the circuit board. As I was still in my return/exchange window with Adorama, I switched them out for new ones.

 I was having the same problem with the new speakers as well, so I contacted Klipsch again, and they told me that they thought either not enough of a signal was being sent to the speakers or it was a failing circuit board. They said they could send me a replacement part. I find it highly unlikely that 2 sets of speakers would both have a failing circuit board, but I could be wrong.

I have a Samsung smart TV, Echo Dot, and Klipsch R-12SW connected to the speakers. These devices were previously connected to the speakers little brother, the R-26PF and had no issues. Does anyone have any suggestions?

Both Klipsch and Adorama have been very helpful in their attempts to resolve the issue, but at this point, I am at a loss as to what to do. I purchased these speakers on a Slick Deal and don’t want to return them.

  

Edited by Adam77
Link to comment
Share on other sites

On ‎3‎/‎6‎/‎2020 at 9:09 PM, glens said:

Is there no configuration option to disable the auto-standby feature?

I would think there would be a way to  disable the auto-standby feature, but if it's in the manual, I can't seem to locate it. I will have to contact Klipsch and ask about this. Thanks for the suggestion. 

Link to comment
Share on other sites

  • 4 weeks later...

I have just purchased and set up the same speakers R-28PF and have exactly the same problem. From my research I wasn't able to identify why the problem is occurring but I did find out an article referring to the sibling speaker R- 26PF that talked about the problem being with an UE regulation that requires they shut off after a period of time. Apparently it can be configured not to do so if put into Installer Mode which will then never turn the power off. I haven't done this yet, as I don't want to void the warranty - it would mean the power remains on permanently internally - but may consider it if there was no problem doing so. Anyone else heard of this?

Here's the other post: 

 

Link to comment
Share on other sites

  • 1 month later...
On 4/2/2020 at 6:06 PM, Nigel said:

I have just purchased and set up the same speakers R-28PF and have exactly the same problem. From my research I wasn't able to identify why the problem is occurring but I did find out an article referring to the sibling speaker R- 26PF that talked about the problem being with an UE regulation that requires they shut off after a period of time. Apparently it can be configured not to do so if put into Installer Mode which will then never turn the power off. I haven't done this yet, as I don't want to void the warranty - it would mean the power remains on permanently internally - but may consider it if there was no problem doing so. Anyone else heard of this?

Here's the other post: 

Hi there, I'm having the same problem!  I can't tell if I have entered installer mode correctly though, based on those instructions - they are a bit unclear.  Did you try?

 

Link to comment
Share on other sites

  • 1 year later...

Hi Adam 77. I am having the same issues and wondering if you ever got resolution? Maybe that's why these are no longer available? I would hope that for the money I paid for Klipsch that they would work as advertised but it sounds like I'm not the only one with this issue. Hope you got it fixed thanks for any info

 

On 3/6/2020 at 1:02 PM, Adam77 said:

Good afternoon Klipsch community, this is my first time posting on the forum, but I have been a longtime lurker. I purchased the Klipsch R-28PF powered speakers from Adorama about 3 weeks ago and am having an issue with the speakers powering down while using the aux input. The aux input is connected to an Alexa. The speakers will shut off after 5-20 minutes of listening to music. This issue does not occur on any other source. I have tried the following to isolate the problem:

-Checked the connection to insure the aux cable was securely in place on both Alexa and the aux in on the speaker.

-Insured the Alexa was at max volume so that enough of a signal would be sent to the amp.

-Reset the speakers to factory default.

-Tried a different aux cable

-Tried another device with the aux cable, to include a different Alexa and MacBook Pro.

-Used profanity

In addition, it is my understanding that the speakers, while in standby, are supposed to come on when a source is detected. This was not happening either. I had to use the remote to turn on the speakers.  

 I contacted Klipsch to troubleshoot the issue. After explaining the issues and what I did to resolve them, he stated that he thought that there was something wrong with the circuit board. As I was still in my return/exchange window with Adorama, I switched them out for new ones.

 I was having the same problem with the new speakers as well, so I contacted Klipsch again, and they told me that they thought either not enough of a signal was being sent to the speakers or it was a failing circuit board. They said they could send me a replacement part. I find it highly unlikely that 2 sets of speakers would both have a failing circuit board, but I could be wrong.

I have a Samsung smart TV, Echo Dot, and Klipsch R-12SW connected to the speakers. These devices were previously connected to the speakers little brother, the R-26PF and had no issues. Does anyone have any suggestions?

Both Klipsch and Adorama have been very helpful in their attempts to resolve the issue, but at this point, I am at a loss as to what to do. I purchased these speakers on a Slick Deal and don’t want to return them.

  

 

Link to comment
Share on other sites

  • 6 months later...
  • 2 months later...
  • 3 weeks later...

I HAVE EXACTLY the same problem. I have an Amazon Firecube Alexa which connects beautifully with my thermostats, my TV, my WIFI.... but.... not to the R-28PF!  I don't want to exchange or send the things back because, as someone said above... the speaker hardware is not likely to have the same issue between four towers (two new two replaced).  SO.......  this has GOT to be a configuration issue but.. .how do you configure the darne things?  do I connect a computer and download some magical app?  Can I connect with my smartphone with an app?  Is there a "configurator" that I need to connect to it?  If so... how?   My girlfriend is really impressed now that I have fixed every. single. electronic. plumbing. and other problems since she has met me!  I certainly am NOT giving up on this issue.  I think it's a configuration issue.  What is this talk about an auto shutoff?  THAT IS ONE OF THE DISCONNECTION issues I have experienced!  Also... the Alexa lady connects the speakers.... sometimes... and then the Magnavox TV AND the towers go silent until I disconnect .... then only the Magnavox TV makes music!  Also... get this... every single time I ask Alexa to "Play Chopin" she fires up the cube, plays random selections of Chopin on Amazon Music, and... yes .... she connects the towers...sometimes on her own, sometimes when I tell her to;  BUT... that is the only time I consistently experience the towers connecting AND making music.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...