Jump to content
The Klipsch Audio Community
Serhii

Klipsch The Sixes: Do I need to instal the driver for Win10?

Recommended Posts

If you want to profit from the full functionality, you definitely want to install that driver first!

image.png.e896a853d3eca2d48194a0c01e6501ba.png

 

Share this post


Link to post
Share on other sites
12 hours ago, Serhii said:

Yes I read it, but my Sixes working without any driver (OS Win10).

Do I have to install drivers anyway?

 

btw there is no drivers on page https://www.klipsch.com/heritage-wireless and support section.

 

https://www.klipsch.com/products/the-sixes#product-downloads

Here it works, I've just downloaded the driver...

Share this post


Link to post
Share on other sites
1 hour ago, Serhii said:

I installed driver, but it do not work. 

"Device not available"

328148328_BRAVO-HDAudioControlPanel2020-09-2420_36_24.png.d9d18a0ce5f2170a36c6aaac951de60a.png

 

Is this OK?

 

 

https://hifimediy.com/savitech-asio-driver-installation-guide/

 

What you experience is 'normal': 

From the link ABOVE:

 

Note: It will say Device “Not Available” even when the DAC is connected, it will only say the DAC name when music is playing. 

The sample and bit rate is selected by the source file, and not in the ASIO control center.

 

And here is the answer to your original question: 

The Windows output has other limitations: it can max output 192kHz sample rates

If you choose for ASIO output, you can get higher sample rates.

Share this post


Link to post
Share on other sites
On 9/23/2020 at 3:14 AM, Serhii said:

My WIn10 detect The Sixes automatically. Do I need to instal the driver anywhere?
I mean this one: "The Three / The Sixes USB Driver" from page https://www.klipsch.com/products/the-sixes

welcome to the forum , keep the questions coming if you need more help

Share this post


Link to post
Share on other sites
10 hours ago, ILI said:

If you choose for ASIO output, you can get higher sample rates.

I'm unable to choose ASIO output. Only WASAPI available in my foobar. 

 

I listening only Foobar and Deezer HiFi. Deezer HiFi has no output settings.

 

PS ASIO plugin for foobar was updated 8 years ago (!). Description about it on foobar plugin's info page: "It is highly recommended to use the default output modes instead of ASIO".

Edited by Serhii

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...