Jump to content
The Klipsch Audio Community
Andrey S

RP-8000F, Yamaha A-S801 – extremely underwhelming low end

Recommended Posts

Hello sirs,

 

I have been using RP-8000F and Yamaha A-S801 combo for quite some time now, listening to anything that can be listened to. It sounds alright with generally non-bass-heavy music like classic rock, but falls literally flat with anything relying on low-end. This manifests itself on certain compositions, and a vivid example is Massive Attack – Inertia Creeps. As soon as the drums start, it feels like -15dB below 140 Hz. Each kick there has no immediate impact and a very faint “rumbling” bass after. This is true for any input on A-S801 and any source – RCA (with or without direct mode) from a MacBook, bluetooth dongle or external preamp; vinyl with or without built-in phono; or built-in DAC. The same sources sound “properly” in the drums part on any of the headphones or other sets of speakers I have, but exhibit the said problem with A-S801 outputting into RP-8000F.

 

Also, there is typically barely any movement from the woofers of RP-8000F, even on very bass-heavy music. The overall volume can already be close to unbearable before the cones have visible movement. This does not make a lot of sense to me as the cone suspension is not that stiff – not a car subwoofer level of stiff.

 

Interestingly, the bass is decent while listening to anything with rumbling / splashing / slamming low end, e.g. DJ Shadow – Suicide Pact; Run The Jewels – Lie, Cheat, Steal; Xzibit – Lax. But there is only so much I listen can listen to of that sort.

 

I happened to try RP-8000F with a very cheap 15W amp for several days, and the difference in the low end to A-S801 was staggering. The room, cabling and the sources were the same. It was apparent that the amp struggled at times, but it just sounded like a pair of floorstanders with impactful bass on any composition that had it. The cones of the woofers were also visibly moving from mid volumes – to the extent you would expect from a 2-woofer setup.

 

What could be the reason for that behaviour with RP-8000F and A-S801 combo? Are there any obvious specs of A-S801 that just do not go with RP-8000F, which I should avoid with future amps?

 

Also, any proven amp recommendations within USD 2.5k would be greatly appreciated. For now I am looking to give a listen to Cambridge Audio CXA61 (CXA 81?) and Yamaha A-S1200.

 

TLDR: The low end of RP-8000F plus A-S801 combo sounds extremely underwhelming and flat, whereas a random 15W / USD 20 amp shakes the world with the same sources and the same room. What could be the problem? Recommended amps to go with RP-8000F within USD 2.5k?

Share this post


Link to post
Share on other sites

What ohm setting is the Yamaha set to?  If it's set to 8 ohm change it to 4.

I see the Yamaha has a subwoofer pre-amp output.  Is there a setting in a menu that enables or disables this output?

Share this post


Link to post
Share on other sites

@Andrey S,

 

Welcome to the forum.

 

I am very surprised at the results you are having with your A-S801 and RP-8000Fs.  Unless your room is really huge, bass drive should be very acceptable.  I have tried my Yamaha A-S1000 with my Klipsch RF-63s in my 5000ft3 room and the bass response has been wonderful.  Fast, punchy,  and very well balanced.  Maybe your consideration for an A-S1200 would be a noticeable improvement.

 

Bill

Share this post


Link to post
Share on other sites

 

8 hours ago, wuzzzer said:

I see the Yamaha has a subwoofer pre-amp output.  Is there a setting in a menu that enables or disables this output?

 

Welcome to the forum!

  • The setting wuzzzer is referring to may be labeled  "Subwoofer yes or no"  You want "no," or else the Yamaha may send the deep bass out into the ether, instead of into the Klipsches.
  • Try turning up the bass, if there is a tone control for bass, and experiment with the "continuously variable loudness control," that should give you bass EQ something like this, and the SPLs listed: Equal-loudness contour - Wikipedia
  • Have you tried putting the speakers in room corners?
  • You may need to get a good, powered subwoofer. 
  • And/or a bigger amp.

Share this post


Link to post
Share on other sites

Well, something is wrong. Utilizing the Continuously Variable Loudness Control, you should have bass at any volume.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
18 hours ago, Thaddeus Smith said:

Is the bass knob turned down by accident?

I am afraid it is not, and I mostly listen in direct mode which disables the tone controls. Turning the bass knob up results in more low end with the same flat signature and the same problems. Output in headphones sounds as one would expect, so it all feels like an output stage issue rather than the tone control.

 

16 hours ago, wuzzzer said:

What ohm setting is the Yamaha set to?  If it's set to 8 ohm change it to 4.

I see the Yamaha has a subwoofer pre-amp output.  Is there a setting in a menu that enables or disables this output?

I tried both ohm settings, but there was no audible change to the sound signature or even volume for the same knob level. There is no menu per se on the unit and no physical switch to enable / disable the subwoofer pre-out, the manual does not mention a way to toggle it on / off as well. Plugging a random RCA into it does not change the sound output to RP-8000Fs, so it probably is passively on. 

 

11 hours ago, willland said:

@Andrey S,

 

Welcome to the forum.

 

I am very surprised at the results you are having with your A-S801 and RP-8000Fs.  Unless your room is really huge, bass drive should be very acceptable.  I have tried my Yamaha A-S1000 with my Klipsch RF-63s in my 5000ft3 room and the bass response has been wonderful.  Fast, punchy,  and very well balanced.  Maybe your consideration for an A-S1200 would be a noticeable improvement.

 

Bill

The room is around 20-25 m^2, which on paper should be an easy ride for A-S801 + RP-8000Fs. I will try to lay my hands on A-S1200.

 

10 hours ago, garyrc said:

 

 

Welcome to the forum!

  • The setting wuzzzer is referring to may be labeled  "Subwoofer yes or no"  You want "no," or else the Yamaha may send the deep bass out into the ether, instead of into the Klipsches.
  • Try turning up the bass, if there is a tone control for bass, and experiment with the "continuously variable loudness control," that should give you bass EQ something like this, and the SPLs listed: Equal-loudness contour - Wikipedia
  • Have you tried putting the speakers in room corners?
  • You may need to get a good, powered subwoofer. 
  • And/or a bigger amp.

The said problems in the low end do not change with room positioning. Even if I put RP-8000Fs into corners and sit in the opposite corner, drums in Massive Attack – Inertia Creeps sound extremely flat, as if there is nothing below 150hz. Kicks in the drums have no impact – almost like someone applied -15db in the mix to them. At the same time any composition with rumbling / boomy bass line does sound massive and boomy. So in a way if feels like there is a dead region between 150hz and 50hz, but it has no clear correlation with room placement and is more pronounced on certain tracks, with Inertia Creeps being a vivid example. Subwoofers are not an option at this stage, as I first want to root out the problem with current setup. Besides A-S801 has 90hz cutoff for sub pre-out and no other pre-outs, which could still leave the 90-150hz range unattended. 

 

7 hours ago, baron167 said:

Well, something is wrong. Utilizing the Continuously Variable Loudness Control, you should have bass at any volume.


Sent from my iPhone using Tapatalk

I did play with the loudness control, but it also had the same issues as the bass knob – there is more bass, but it sort of sounds like you are slamming a cutting board into a drum instead of using proper sticks. The bass is literally flat, and giving it more decibels with whatever tone control you have (I even tried Schiit Loki) results in a louder and muddier flatness. The tone controls do not add any punch or depth to the low end in this setup.

 

Could it be an issue of pairing highly sensitive speakers with too much power output? It feels like even a 25W tube amp would never reach its peak with RP-8000Fs in my rather small room. Somehow they rate A-S801 140W into 8 ohms. 

Share this post


Link to post
Share on other sites

Return/exchange this 801. Knowing Yamaha, the specs on this unit, coupled with the loudness and bass really not doing anything, this unit is having issues.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Sounds like there is an issue with the amplifier. I have a Yamaha A-S801 connected to my CF3's and there is plenty of bass. 

Share this post


Link to post
Share on other sites

Double check your wiring.  If one on them is wired out of phase it'll kill your bass.

  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, Andrey S said:

Somehow they rate A-S801 140W into 8 ohms. 

High Dynamic Power/Channel (8/6/4/2 ohms)

140 / 170 / 220 / 290 W

 

Of course you know that is dynamic power not RMS.

 

2 hours ago, Andrey S said:

Could it be an issue of pairing highly sensitive speakers with too much power output?

I doubt that very seriously.  I have driven my highly sensitive Klipsch speakers with as little as 40w/ch and as much as 250w/ch with no ill effects.

 

1 hour ago, Zack R said:

Sounds like there is an issue with the amplifier. I have a Yamaha A-S801 connected to my CF3's and there is plenty of bass. 

That's my assumption also.

 

Bill

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...