Jump to content

Cinema 600 Sound Bar Thread


Chief
 Share

Recommended Posts

On 1/9/2021 at 5:31 PM, JRyan said:

Each morning when i turn on tv, the soundbar turns on (good). But it has no sound cuz it defaults to using analog connection & has green light on. So every day i have to press the "Digital" button on remote to get sound.

I would suggest you open a case with Klipsch tech support. If there is a workaround, they would know.

Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

On 12/28/2020 at 9:23 AM, OwenWilsonsNose said:

I received the Cinema 600 for Christmas, ordered straight from Klipsch, and the subwoofer will not pair to the soundbar.  It's supposed to work out of the box, but it didn't - no sound at all from the sub.

The sub has to connect with the soundbar. It does not use Bluetooth; it is a Wi-Fi connection. Read the user manual.

 

There is a paring button on the subwoofer and one on the soundbar where the power cord connects. You need to press both buttons to make the subwoofer connect.

Link to comment
Share on other sites

On 1/12/2021 at 10:45 AM, Kjstech said:

I like the virtual surround on so I always turn that on.  But I notice like then next day the SUR icon on the LCD is no longer lit,  DIALOG is still lit from the day before, so that setting is saved.  But why won’t it keep the surround mode?

 

If you don't have the optional Surround 3 speakers connected, the ((SUR)) button will engage the virtual surround feature. If the soundbar is turned off, the virtual surround will be reset and will have to be engaged again when you want it.

Link to comment
Share on other sites

On 1/16/2021 at 6:56 AM, jayden said:

Do you keep connecting between devices without any problems since they were connected?
I still can't get my first pair.

 

The subwoofer connects to the soundbar via Wi-Fi, not Bluetooth. If it is near a Wi-Fi device, interference from the device may impact the subwoofer's ability to connect to the soundbar.

 

To effect a connection you have to press the button on the subwoofer and the one on the soundbar near where to power cord is attached.

 

Link to comment
Share on other sites

On 1/16/2021 at 10:53 AM, SALLEN said:

When I have my TV sound setting set to auto detect I can get 5.1 surround when streaming through Netflix, HBO Max or Amazon Prime, but get nothing out of the surrounds when using the Dish App, other apps or Youtube

 

See this post.

Link to comment
Share on other sites

On 1/24/2021 at 12:31 PM, Tony2020 said:

Twice now it has just randomly disconnected and now it will not connect back at all.  I can hook it up via bluetooth but I dont want to use it this way.

 

I experienced the same issue or perhaps a similar one.

 

My Cinema 600 is connected to my TV via HDMI-ARC. On one occasion, even though the soundbar was turned on and the TV input was selected, the TV could not see the soundbar and I could only get sound from the TV speakers. The only way I could resolve the issue was:

  1. Disconnect the HDMI cable.
  2. Remove power from the soundbar for about a minute.
  3. Reconnect power to the soundbar.
  4. Reconnect the HDMI-ARC.

Even if this only happened once it is an issue. I need to report it to Klipsch tech support. It is the only way to get the issue resolved and improve the product.

 

Link to comment
Share on other sites

On 1/28/2021 at 10:44 AM, MrBKlynWarr said:

Have the cinema 600 with the surround 3s.  Setup, 65” Philips android tv.  Optical connection.   Currently using PCM to get stereo output through all the speakers.  When switching to Dolby digital, my surrounds completely turn off.

 

Please see this post for additional information.

 

HDMI-ARC is the preferred connection. If your TV supports ARC, have you tried it?

 

Klipsch has never provided details about how surround sound is supposed to work. On my Cinema 600 and my previous BAR 48 I would never get any sound from my Surround 3 speakers unless the ((SUR)) indicator was on.

 

It is quite possible when listening to a Dolby Digital source that there is just no content in the rear channels.

 

Try this:

  • Use HDMI-ARC, if possible, otherwise use Digital.
  • On the TV, enable Dolby Digital (not Dolby Digital Plus, even if it is available)
  • Verify that the Dolby Digital indicator on the soundbar is illuminated.

That will confirm that the TV is providing a valid Dolby Digital encoded output and that your soundbar recognizes it. If the Dolby Digital indicator on the soundbar is not illuminated try to connect the soundbar to a different device.

 

Next...

  • Make sure the ((SUR)) indicator on the soundbar is illuminated and that the Surround 3 speaker volume is set to an appropriate level..
  • Select a multimedia source that you know provides Dolby Digital encoded output (Netflix?)
  • Select a video that uses Dolby Digital 5.1.

What now works or doesn't work?

 

 

Link to comment
Share on other sites

Anyone know what the specifications are of the drivers in the soundbar?

 

I'm trying to determine the crossover frequency for this component: "(4) 3” (76.2mm) high output oval fiber composite cone woofers"

 

Typically, in the manual there is a spec sheet that contains the technical specs for each component - but it's either not there or am I missing it. 

Edited by k1DBLITZ
more info
Link to comment
Share on other sites

5 minutes ago, k1DBLITZ said:

Anyone know what the specifications are of the drivers in the soundbar?

 

I'm trying to determine the crossover frequency.

 

The technical information Klipsch has provided on the Cinema 600 (and its predecessor the BAR 48) is severely lacking. You may contact Tech Support and ask but when I tried that last year and asked what Bluetooth profiles were supported I was simply told that that information had not been published. 😞

 

 

Link to comment
Share on other sites

  • 1 month later...

How does Virtual Surround work with Surround 3 speakers connected?

 

I raised this question when I had my BAR 48 but I never got a answer. The Cinema 600 user manual doesn't provide any additional information.

 

The documentation is severely lacking. Regarding Virtual Surround and Surround sound with Surround 3 speakers connected, the manual states:

  • When the ((SUR)) LED is on, Virtual Surround mode is engaged.
  • When the ((SUR)) LED is on and the Surround 3 speakers are connected, sound will emanate from the Surround 3 speakers.

It never specifies what kind of sound!

 

I finally got some answers from the Product Support group and thought I'd share them with the Community.

 

Quote
  • If the Surround 3 speakers are connected and you are playing PCM content, the sound bar will upmix the 2 channel signal to a 5.1 signal. Virtual surround mode is only engaged if you don't have the Surround 3 speakers connected to the sound bar via the wireless dongle that comes with the Surround 3 speakers and the ((SUR)) LED is on. 
  • Since you have the Surround 3 speakers connected to the sound bar, the sound bar is using discreet surround sound when surround mode is engaged and the ((SUR)) LED is on. 
  • When listening to Dolby Digital 5.1 content, you will hear discreet surround sound from the Surround 3 speakers as long as the ((SUR)) LED is on. When that LED is off and you're listening to Dolby Digital 5.1 content, the sound bar will downmix that signal to a 3.1 signal since it is not sending the signal to the surrounds. 

 

Every little bit of information helps...

Link to comment
Share on other sites

4 hours ago, tubetwister said:

Does this allow 4K pass through? Can I plug the HDMI in from the receiver, and then run it to the TV?

Both the BAR series and the Cinema series require an HDMI-ARC (Audio Return Channel) connection. Connecting these soundbars to a device having an HDMI connector will not produce any audio output unless the device supports the ARC feature.

 

The soundbar has only a single HDMI connector so there is no way to connect a receiver to the soundbar and then connect the soundbar to a TV so there cannot be any pass through capability.

 

Even though the soundbar has an HDMI connection and HDMI does support video, the soundbar only can process the audio stream.

Link to comment
Share on other sites

1 hour ago, KevinB said:

Both the BAR series and the Cinema series require an HDMI-ARC (Audio Return Channel) connection. Connecting these soundbars to a device having an HDMI connector will not produce any audio output unless the device supports the ARC feature.

 

The soundbar has only a single HDMI connector so there is no way to connect a receiver to the soundbar and then connect the soundbar to a TV so there cannot be any pass through capability.

 

Even though the soundbar has an HDMI connection and HDMI does support video, the soundbar only can process the audio stream.

 

Thanks for the info. That answers my question, as I want something that will pass 4K video and audio through. Most of the soundbars I have looked at have multiple HDMI inputs, sometimes 3. With one output.

Link to comment
Share on other sites

I find that if I set the dialogue too high it raises all sound levels paradoxically making it harder to hear dialog.  Setting at lowest level seems to work better.  Is this possibly an audio setting on TV forcing too much of the sound to the center speakers? 

Link to comment
Share on other sites

On 3/26/2021 at 4:45 PM, tseliot said:

I find that if I set the dialogue too high it raises all sound levels paradoxically making it harder to hear dialog.  Setting at lowest level seems to work better.  Is this possibly an audio setting on TV forcing too much of the sound to the center speakers? 

 

Now that you mention it, I too have noticed that the DIALOG mode doesn't always make the dialogue easier to understand. I'll have to play with it a bit.

 

You can open a support case with Klipsch Product Support. The more often a particular issue is reported, the more likely it will be investigated.

Link to comment
Share on other sites

On 3/27/2021 at 11:52 PM, Brian Levine said:

I received my Cinema 600 yesterday set it up easily but  when I power the unit on there is a recurring ticking noise it doesn’t stop until it’s powered off. ???

 

I would take/send it back to the retailer from whom you purchased it and ask for a new one.

Link to comment
Share on other sites

  • 3 weeks later...

I’m having an issue where my remote stopped working. It still lights up but won’t move the volume, turn on or off, or anything else. Klipsch sent me a new one but it’s doing the same thing, lights up but does nothing else. Fortunately my tv remote works the volume but that’s all. Any suggestions would be much appreciated! 

Link to comment
Share on other sites

On 4/19/2021 at 5:55 PM, Tuskhog3 said:

I’m having an issue where my remote stopped working. It still lights up but won’t move the volume, turn on or off, or anything else. Klipsch sent me a new one but it’s doing the same thing, lights up but does nothing else. Fortunately my tv remote works the volume but that’s all. Any suggestions would be much appreciated! 

 

It sounds to me as if the remote is working, especially since this is a new one. That leaves the soundbar.

 

Make sure there are no obstructions between the remote and the soundbar. Try and point the remote directly at the row of LEDs on the front of the soundbar which is where I believe the sensor is located. If it still doesn't work then I would suspect the soundbar itself.

 

If you can return it to the retailer for a replacement, that might be the easiest solution or you can open a case with Klipsch Product Support and ask for a warranty replacement.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...