Jump to content

Intermittent forum issues


Recommended Posts

  • Administrators

Hello,

 

I'm aware of some users having trouble connecting to the forums at the moment. I'm looking into a fix. Stay tuned. Thanks

  • Like 2
  • Thanks 6
Link to comment
Share on other sites

  • Chad pinned this topic
  • Chad unlocked this topic
  • Administrators

Update: Things should be better now, but there might still be intermittent slowdowns due to the fact that we need to migrate the forums to a new server. I don't have an ETA on that at this time however. Thanks all.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Clicking a thread link used to take one to the last post visited. Now it goes to Page 1, post one. Thought it might be "old" history deleted, but same happens when visiting the same new posts. Thanks! 

Link to comment
Share on other sites

21 minutes ago, Emile said:

Clicking a thread link used to take one to the last post visited. Now it goes to Page 1, post one. Thought it might be "old" history deleted, but same happens when visiting the same new posts. Thanks! 

You need to hit the dot to the left of the topic title.

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...