Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'quiet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2020
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 1 result

  1. Hi, so i bought a use promedia 2.1 last night and the two satalites where placed right on top of the sub when i tested it out there so i couldnt tell whether the right channel was quiet before i bought it or after however when i came home and plugged both my phone and laptop, the sound from the right speaker comes out much quieter than the left (left speaker has the control pod). I switched the wires in the back plugging the right speaker into the left channel and then the same thing happened, left speaker works just fine and right speaker (with the control pod) is now really quiet. i can still change the volume or bass on the control pod so i assumed the right channel in the sub itself is the problem. I was just wondering if this is a common problem and if there is a quick solution to this as i have no experience with fixing electronics.
×
×
  • Create New...