Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'r20b'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2019
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 1 result

  1. Hello, I recently bought a Klipsch R20B soundbar and am overall happy with the purchase. I have the wireless sub woofer cranked up about 2/3 of the way and notice a constant faint rumble/crackling noise and occasional pop even when no sound is being emitted. This is noticeable at low volumes as well. I figured this could be due to interference from my wireless internet so I changed router channels and have it set to broadcast at 5 GHz since I believe the wireless sub operates at 2.4 GHz. This didn't solve the issue so I went through the factory pairing process which didn't help either. This is my first soundbar system so wasn't sure if wireless sub wooofers tend to make these types of noises? I'd appreciate anyone else's thoughts on this. Thanks!
×
×
  • Create New...