Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'typed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2020
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 1 result

  1. This is a continuation from the “Heresy troubleshooting” I started in the 2 channel section. Figured I move my Heresy posts here, as my project is turning more into a restoration than a trouble shoot. the original started here: Tested some new 2uF caps in the Type D schematic and that removed most of the strange noises. Swapped out the Quad 306 for another Quad 405-2 and that cured completely the issue. Here is the rework with some quick and dirty connections. Am currently looking at the differences between type D and E. Might completely refresh the first crossover to E type and compare.
×
×
  • Create New...