Jump to content
The Klipsch Audio Community

RhythmMachine

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RhythmMachine

  • Rank
    Newbie
  1. After testing a whole bunch of soundbars (no floor-standing speakers or surround units allowed under house beautification committee policies) I landed on the R-10B. With the sub dialed in at about 65% it usually sounds fantastic for movies, tv, or music in our living room, considering the size and cost. I have found, though, that some movies have extremely broad dynamic range... especially noticeable when the kids are trying to sleep upstairs. On others, the dialog is really buried under music or sound effects. I know that sometimes this is just how they're mixed, an that buying a more complex system would give me more control over center channel volume, crossover frequency, and other things like that, but those aren't feasible options for me. And I'm not expecting perfection, but do wonder if things could be improved. I watch almost everything using Plex via a Roku streaming stick. The Roku is connected to the TV (Vizio D65) via HDMI, and then the TV speakers are off and it sends the audio to the Klipsch over an optical cable. The Roku is set to use Dolby Digital format for audio, and the pass-through from the TV seems to work since the LED on the Klipsch gives a little blue blink when it gets a DD signal. For the over-accentuated dynamic range, I know I could recode the audio in Handbreak or something similar. But I don't know if there's a simple way to deal with "buried" dialog. Could it be the audio encoding format? Would I likely have better luck using AAC or AC3 formats? Is there a setting I'm missing in Plex or Roku that might help?
×
×
  • Create New...