Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'firmware update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2020
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 1 result

  1. I bought the Bar 40 soundbar recently and connected it to the TV via optical cable and have not been able to get any sound. I've tried all options including turning off the internal speakers on the TV and plugging into other components with optical ports and still nothing. I've tried the cable on my other sound system and its fine. So I updated the firmware as per the Klipsch Youtube video that is linked on the Klipsch offical site. Summary of video: Download firmware from site. Extract `system` folder onto blank USB. Unplug power to Bar 40. Plug in USB. Plug in power. Cycle Source until Source LED is blank. Wait until all LED turns off and starts to blink. Unplug power to Bar and remove USB. Plug power back. Multiple problems arise: 1. Klipsch remote control stopped working. I've tried new batteries but the Bar 40 does not respond to the remote control. 2. Bluetooth audio stopped working Bluetooth used to play media from the phones I connected to but the speaker does not play sound anymore. The source blue LED will be solid (meaning connected) but no sound comes through even when the volume is maxed on both device and speaker. 3. Optical still does not work. Still not audio coming from TV after firmware update. Tried turning off the speakers through TV settings, switched the digital audio format to both PCM and Digital, neither worked. Additional information: When I switch the source to optical, red LED will be solid for a second or 2 and then blink. This happens to the rest of the sources as well. (makes sense with bluetooth but not for optical)
×
×
  • Create New...