Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'r-10b'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2019
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 3 results

  1. I have an RSB-3 where the bluetooth works flawlessly. I saw where Klipsch was closing out the R-10B and thought I would upgrade. There were no more left through Klipsch so I ordered through Crutchfield. Received and the digital connection to the TV works fine as does the sub. When I attempted to connect my iPhone SE via bluetooth it paired but soon began cutting out and eventually became unintelligible. Crutchfield took the original back with no questions and send another. While not as bad as the first, it also cuts out. The phone is no farther than 10 feet from the bar. I've checked the technical knowledgebase and find no updates or other information. I see where others were having the same or similar problem so Klipsch has to be aware of the problem. I have two reference series earbuds (4/6), the RSB-3, and now the R-10B. This is the first time I've experienced any problems with any Klipsch product. If there is a flaw users would be ecstatic to get a firmware update or get credit towards upgrade to a newer RSB model if the problem can't be fixed.
  2. Hello everyone, I have a R-10B sound bar that does not turn on. I have tried draining the power supply by having the switch on while having the power sour unplugged from the wall. I was wondering if anyone has a service manual for the power supply or anything at all that would help with this issue? Thanks in advance for any help!
  3. Received a lightly used R-10B from a friend and I can not get any sound out of it whatsoever. Yes, this worked wonderful just a few days earlier on a Samsung TV. I've connected to 2 sperate TV's, Panasonic and TCL, both with RCA and optical. In addition, I've tried to connect Spotify Premium via and a iPhone 7 and Galaxy S7 Edge via Bluetooth, with nothing other than the power cords attached. It appears the sub and bar are connecting properly with the light lite blue on both. Any help is much appreciated.
×
×
  • Create New...