Jump to content
The Klipsch Audio Community

Search the Community

Showing results for tags 'computer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Klipsch Announcements
    • Klipsch News
    • Klipsch Pilgrimage 2019
    • Klipsch Website & Forum Info
  • Klipsch Museum of Audio History
    • Klipsch Museum: News & Announcements
    • Ask the Historian
    • Klipsch Museum: General Discussion
  • Klipsch Audio
    • General Klipsch Info
    • 2-Channel Home Audio
    • Home Theater
    • Subwoofers
    • Architectural
    • Klipsch Pro Audio
    • Technical/Modifications
    • Headphones
    • Personal Music Systems
    • Talkin' Tubes
    • Solid State
  • The Klipsch Joint
    • Garage Sale
    • Lounge

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


My System


See My System


Website URL


Twitter


Skype


AIM


Yahoo


MSN


ICQ


Jabber

Found 2 results

  1. I have Klipsch Promedia 2.1 speakers that I've bought from 2 years ago and I've been using them frequently ever since. Recently, the right channel speaker sometimes works, and sometimes it doesn't. I noticed yesterday that when I plugged the power cable of the subwoofer (to which the speakers are connected to), the right channel speaker was working for a while like it should, then it stopped. Also, I've also noticed both speakers have a low buzzing sound, and the buzzing sound doesn't go away regardless of changing the volume. But I really just want my right speaker to work again. And by the way, I am not a sound techie so I won't understand a lot of tech jargon. I know that there are so many places to start, but if anyone can help me out with what I should do from the information I just gave, that would be awesome! Thanks!
  2. I have been very pleased with the results I have heard by using the AudiophileOptimizer! Actually, shocked would be a little more accurate description. I love the improvement I heard from my dedicated audio PC by moving from Microsoft XP to Windows Server 2012 and using the optimizer tool. I was working at the PC after running the optimizer when the sound that I was hearing turned my head quickly, “What was THAT?!” Another layer has been removed from between me and the music… much like I experienced the first time I installed panels and bass traps, Craig’s VRDs, Dean’s crossovers or Dave’s Eliptracs. There is a clarity and life that I haven’t heard from my system before. The breath of the singer, the shimmer of the cymbol, the individual notes… I can hear it all better than before. Now, a little background: I built a CAPS 2.0 audio PC described on the Computer Audiophile website almost 2 years ago. The really nice thing about the CAPS computer designs is that they are completely SILENT. There is not a fan or noise maker of any kind! I used Windows 7 Pro as my operating system at first (as was suggested by the Computer Audiophile site). I was not very happy because I found that I was plagued with latency issues that caused occasional pops and clicks while playing. I confirmed the latency issue using a couple of latency check programs such as DPC Latency Checker from Thesycon System software. I reformatted the hard drive and installed Windows XP which had much lower latency and sounded better especially after tweaking, stripping it down and removing unneeded services . It didn’t sound a LOT better than my standard PC but slightly. I was fine with it because it was a dedicated audio PC and was so quiet! I didn’t really care much about the end of XP support for this audio PC… it wasn’t critical to have on the network but it would become a hassle eventually. It was working fine but I had heard that people were having some good success with MS Windows Server 2012 as an audio server. It is expensive but there is a free trial version available from Microsoft so why not give it a try? I bought another solid state hard drive and loaded Windows Server 2012 R2 along with my DAC driver and the same stand-alone Foobar2000 install from the drive with XP. Hmmm… interesting… I thought it was sounding better but do I really want to mess with dealing with a trial version of Server 2012? I certainly didn’t want to pay $600 to license it when the 180 days ran out! No, this was not a $600 improvement with just Server 2012 by itself! Well, I could format and reinstall the OS twice a year but is it worth that effort? I soon found out that, Yes… yes it is! And it really doesn’t take that long to install since I have everything I need loaded on a 8GB bootable USB flash drive. I don’t hang out on the Computer Audiophile forum much but I recently ran across a couple of threads of discussions about this “optimizer” for Windows Server 2012. It sounded interesting because this guy, AudioPhil, had obviously spent a lot of time doing what I knew I would be doing which is removing services and playing with settings to hear how it affected the sound. It would be nice to skip that process and pay this guy for all the many hours of doing it for me. He resides in Switzerland and with the exchange rate it wound up costing about $140. I’ve certainly paid more than this for smaller degrees of improvement. I’m quite happy with the return on my investment! I can follow up later with more details about how I set up my system. The instructions and information on his site seem to be pretty complete but you will find that you need to read through them completely before deciding or doing anything and then review them multiple times. There are options but I suggest keeping it simple in the beginning. The process also makes it easy to back out of your changes. I can tell you that I don’t like it when I remove the tweaks! Would your results be similar? I don’t know. Without the room treatments and highly resolving equipment I might not notice the difference as much.
×
×
  • Create New...