Jump to content


Interested in Custom Heritage Speakers?

Did I get your attention? We are gauging interest in a possible upcoming line of custom Heritage speakers. Check out this thread and be heard!

Photo
- - - - -

Temporarily disabling Tapatalk plugin


  • Please log in to reply
3 replies to this topic

#1 Chad

Chad

    Klipsch Web Developer

  • Administrators
  • PipPipPipPip
  • 1,366 posts
  • LocationKlipsch HQ, Indy
  • Offline

Posted 21 July 2014 - 01:41 PM

Those of you who use the Tapatalk app will find that our forums currently do not come up at this time. This is because I've discovered an issue that could prevent posting, and it's related to the forum plugin that enables Tapatalk to work here. So, I've disabled it for now. Should be back sometime relatively soon.

Sorry for the inconvenience.



#2 jimjimbo

jimjimbo

    I love Satellites.....In Australia!!

  • Heritage Members
  • PipPipPipPipPipPip
  • 5,088 posts
  • LocationCorn and soybeans....
  • Offline

Posted 24 July 2014 - 11:02 AM

Any idea on when this will be resolved? Many of us utilize this app daily. Thanks!



#3 The Dude

The Dude

    Total Awesomeness

  • Heritage Members
  • PipPipPipPipPipPip
  • 5,607 posts
  • LocationOmaha
  • Offline

Posted 24 July 2014 - 12:33 PM

I guess that explains why I was having problems, but it seems to be working again. Chat while we are on the subject, since I get updates through taptalk is there a way to disable email notifications, as I don't need both.

OK I see what the issue is, I cant post from taptalk but I can still access and read from it.


Edited by duder1982, 24 July 2014 - 12:34 PM.


#4 Chad

Chad

    Klipsch Web Developer

  • Administrators
  • PipPipPipPip
  • 1,366 posts
  • LocationKlipsch HQ, Indy
  • Offline

Posted 24 July 2014 - 03:27 PM

I've re-enabled it.