Jump to content

Those of you who run Win2k and have an SB Live...


Iamyourzero
 Share

Recommended Posts

Iamyourzero:

I think this problem stems from the newer version of Winamp, not you OS, mobo, etc. I had a similiar problem (the skipping ahead, not the scratces and pops) and it turned out that the version of Winamp I had (2.71) had a problem with files encoded with a certain codec.

My advice:

a.) Comb Winamp.com's message board and try to find a patch (that's what I did and it works fine now).

b.) Try to find an older version of Winamp and see if that corrects the problem.

c.) Use Sonique.

Link to comment
Share on other sites

I now use Win2k solely for everything. Overall it is more stable but occationally I do get the dreaded BSD. It plays all the current games on the market except for EA sports games...but, I hear there is a crack for that...I have the live plat. and use Microsoft mediaplayer and sounds great...Overall, I'm a happy...system: homemade A7v/ AMD 1ghz tbird/256 p-133/scsi cheetah hd/adaptec 160 UW scsi/sony 19" monitor/Plextor cdr/klipsch...

Link to comment
Share on other sites

Alright, a couple things for you guys havin probs in WIN2K...

First off, if you are runnin some of the quicker AMD chips, goto their website and download the registry patch for large page files, seems to clean things up a bit with skipping and jumping in applications in general. http://www.amd.com/products/cpg/athlon-duron/amd_win2k_patch.html

Also, like someone else mentioned, it could just be the version of winamp, if you can get your hands on others, try them out.

And ya know, I was gonna say something else, but I have plum forgotten what I was gonna say, so if I think of it, I'll post again smile.gif Sorry guys smile.gif

Link to comment
Share on other sites

I installed my new GameTheater XP last night. Souded pretty good...after I rebuilt my PC. I uninstalled the drivers for my MX300 and shut down to change out the hardware. When I tried to boot back up...nothing. Win2K froze about 50% through the second progress indicator that pops up. Funny, same thing happened when I tried to install my AIW Radeon. Oh well, seems to be working great now. Much more testing to do though.

Link to comment
Share on other sites

No sound out of a digital CD player? No Problem!

go tt the system properties Box (right click 'my computer' and properties, or winkey+break)

Go to the Hardware Tab

Click on device manager

Open the cd-rom tab

Click on your drive and hit properties

Go to the properties tab

Enable digital audio for that CD-Rom

Enjoy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...