Jump to content
The Klipsch Audio Community
Sign in to follow this  
Shutchis

Sound cutting out

Recommended Posts

Having a bit of an issue and Im hoping someone can ppint me in the right direction. I have an integra DTR 6.4 receiver hooked to two Klipsch floor speakers (not sure of the model) but every once in a while one speaker will cut out. Ill turn off the system and turn it back on only to have the speaker that was working cut out and the other that wasnt produce sound. This also happens with both speakers cutting out simultaneously and just recently my subwoofer has no power going to it, which since i have replaced. Could this be an issue with the receiver or could it be the speaker cables. These cables are at least 20 yrs old, as is the receiver and speakers. Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Sounds like the receiver to me.  You can certainly try new cables and wires but it sounds like the symptoms change with a power cycle which would indicate a receiver.  Have you tried a factory reset?

Share this post


Link to post
Share on other sites

Ill try new cables first and see. I have not tried a factory reset. I dont know how to do that. This whole system was handed down to me so I dont have the manuals. 

 

Share this post


Link to post
Share on other sites

I had something similar happen to me, and it perplexed me for YEARS, despite my troubleshooting.

 

The cause was the rotary Input Selector knob. Not only does it chose the source, it has to send both channels on their merry way. If I would wiggle it oh so slightly, I could reproduce the problem. The same thing happened on the rotary Record Out selector knob on my amplifier.

 

Interestingly enough, both devices were Yamaha products so the switch is the same design.

 

Perhaps your problem is similar in origin.

Share this post


Link to post
Share on other sites
31 minutes ago, Shutchis said:

This whole system was handed down to me so I dont have the manuals. 

I'd be surprised if you could not find the manuals on line.....give it a shot.

 

http://www.manualsdir.com/manuals/128024/integra-dtr-64_54.html

 

http://www.integrahometheater.com/Products/model.php?m=DTR-6.4&class=Receiver&source=prodClass

Share this post


Link to post
Share on other sites
6 minutes ago, TasDom said:

To reset the surround mode and other settings to the factory
default settings, hold down the Video 1 button with the DTR-
6.4/5.4 turned on and then press the Standby/On button.
“CLEAR” appears in the front display and the DTR-6.4/5.4
enters the standby state.

Share this post


Link to post
Share on other sites
17 hours ago, TasDom said:

To reset the surround mode and other settings to the factory
default settings, hold down the Video 1 button with the DTR-
6.4/5.4 turned on and then press the Standby/On button.
“CLEAR” appears in the front display and the DTR-6.4/5.4
enters the standby state.

I will absolutely give this a shot. I am replacing the speaer cabels with Monster cables tonight. I appreciate everyones input!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...