Jump to content
The Klipsch Audio Community
SWL

Bluesound Node 2i Qobuz Problem...

Recommended Posts

I just got a Bluesound Node 2i recently. Tidal and Spotify work perfectly.

 

Decided to give Qobuz another try. I can log into the Qobuz app and listen on my Android phone without any issues.....but when want to connect to the Node through WIFI just like I do with Spotify and Tidal, Qobuz doesn't see the Node. There is no option to connect to the Node through WIFI.

 

When I go into the Bluos app and try to login to Qobuz, is says my login info is incorrect even though I can easily login to the separate Qobuz app without any issue.

 

I have not gotten a response from Qobuz yet and same with Bluesound.

 

Anyone here have this problem? Like I said, Spotify and Tidal link to the Node seamlessly for me.

 

Thanks for any help!

 

Sent from my SM-G950U using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Most wifi routers run both a 5Ghz and a 2.4Ghz wifi network simultaniously. A mediastreamer see the 2.4Ghz. If your android phone is on the 5Ghz only, it may not see your Node 2i.

Share this post


Link to post
Share on other sites

.....but it sees it with Spotify and Tidal. Why wouldn't it with Qobuz?

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites

In my experience, a router's scan cycle between the 2.4Ghz and 5Ghz may take several minutes (up to 10), so if you are not patient enough, the app, be it blueos or qobuz, may not be picked up. I have had this with my solar pannels' wifi dongle, and also with my mediastreamer.

This is what I would do: full reboot of smartphone and full reboot of Node. Then have the app scan for your Node and be patient.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the suggestion. I'll try that.

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites

Also, check out your account settings at Qobuz.com and ensure your account has (hi-res) streaming to third party products enabled.

Share this post


Link to post
Share on other sites

I solved the problem......went back to Tidal.

Sent from my SM-G950U using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
20 hours ago, SWL said:

I solved the problem......went back to Tidal.

Sent from my SM-G950U using Tapatalk
 

I like that solution. I prefer Tidal versus other streaming services even though I still use Spotify because I can easily safe all the songs to my iPhone for when I drive or ride my bike without having to access the Internet

  • Like 1

Share this post


Link to post
Share on other sites

Me too. Spotify over the years has been so reliable it's scary. Tidal has come a long way and I like it because the sq is better than Spotify but if it came down to one service that I had to keep, it would be Spotify. Hands down.

It's not cd quality or hi-rez but I still think it sounds damn good. It just seems that from what I read, Qobuz gets the nod when it comes to sound quality.

I first tried Qobuz on my desktop last year on my Windows 10 laptop. That experience as well as now trying to get it to work through the Node 2i has been a nightmare. I do remember the sq being decent but it was so farked up I cancelled it.

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites

I finally got Qobuz to work through the Bluos app. Not sure what happened and it's almost certainly a fault on my part but sure seemed fishy....

It was kinda bugging me because I've read so many times that Qobuz gets the nod when it comes to sound quality. Well now I can say that I definitely agree with that so I signed up with Qobuz and dropped Tidal.



Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites

I agree about the SQ of Qobuz. To me it's a fuller, richer sound than Tidal. It was enough of a difference that I too dropped Tidal in favor of Qobuz.

 

 

Shakey

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...